Jump to content

xavkas

Fan
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cześć, mam teraz problem z ładowaniem, po podłączeniu zapala się czasem zielona lampka ale od razu gaśnie i się nie ładuje, a bateria przestała wytrzymywać tydzień, tylko teraz działa 3 dni. Niezależnie czy podpinam pod PC czy do gniazdka, nie chce się ładować cały czas. O co tutaj może chodzić ? proszę o pomoc
  2. Miałem ten sam właśnie problem, poczytaj to co mi pomogło. Zrób ten hard reset.
  3. Jednak udało sie naprawić zegarek, wszystko działa i jest juz po Polsku w tym przypadku pomógł ten faktory reset zrobiony w tym sterownikach od Kaudiego a nie w tych poprzednich, czyli rozwiązanie problemu miałem na początku adb shell reboot bootloader fastboot erase cache fastboot erase data fastboot reboot dzięki wszystkim za pomoc
  4. Antywirusa w ogóle nie mam, była włączona tylko zapora. Po jej wyłączeniu i ponownym wpisywaniu tych komend nic się nie zmieniło jak na tych screenach.
  5. Wybacz, wcześniej trochę się pogubiłem. Poniżej SS'y jednak sytuacja się powtórzyła z tą końcową komendą.
  6. Na poniższym etapie się jakby zawiesiło, zostawiłem na kilka min i nic.
  7. Miałeś rację - brakowało sterowników od samego początku dlatego były takie problemy , teraz Twój instalator wykrywa zegarek, robi sie na nim fastboot itp ale zatrzymało mi się na tym etapie jak chcę jeszcze raz zainstalować co robić ?
  8. tzn ? jakie sterowniki? moj zegarek mial wersje 2.0.8.0
  9. Klucz do rozwiązania tego problemu. Sam PC go wykrywa, mogę wejść do pamięci tego zegarka.. co Twoim zdaniem może blokować wykrywalność przez adb?
  10. po wpisaniu adb shell reboot bootloader otrzymuję komunikat error: no devices/emulators found chociaż normalnie mi wykrywa na PC w adb devices tez nie wykrywa moze wystarczyłoby gdyby ktoś mi skopiował pliki ze swojego zegarka i ja bym je wrzucił do siebie?
  11. bootloader został odblokowany zgodnie z instrukcją przed instalacją myslę, że zegarek stracił po prostu połączenie z PC w nieodpowiednim momencie podczas instalacji, później mi go wykrył pod usb i ręcznie usunąłem te pliki ale to nic nie dało, zegarek nie uruchamia się poprawnie. Próba ponownej instalacji również kończy się niepowodzeniem (czekam, czekam i nic się nie dzieje, pod adb device też go teraz nie wykrywa w Minimal ADB and FASTBOOT). Żałuję że nie zrobiłem kopii plików które ówcześnie były w pamięci zegarka, może szłoby zrobic backup. jakieś pomysły? odnośnie tego jak się teraz zachowuje zegarek to po włączeniu dostaję takie komunikaty: czyli jakby to też potwierdza że język Polski się dobrze ustawił...
  12. Witam, podczas instalacji wszystkie przebiegało pomyślnie, ale na końcu podczas usuwania plików instalacyjnych (przed parowaniem długo czekał bo musiałem apke na telefonie ogarnać) się zawiesiło, teraz nie chce sie wlaczyc, da radę go jeszcze jakoś uratować? proszę o odpowiedź.
×
×
  • Create New...