Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

Lector

Tools For Amazfit Pace - Xiaomi Fans Polska

Rekomendowane odpowiedzi

Właśnie odpaliłem instalacje oryginalnego romu w wersji angieslkiej i fastboot uruchomił się poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Lector

On miał na myśli ręczne wejście w fastboot, nie przez adb a metodą kabelek - przycisk. Znajdziesz na YouTube.

Co do fastboot to oczywiście wszystko się uruchamia przy przejściu z 7kav. Testowaliśmy to na własnych zegarkach.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok, ale to musiałbyś jakiś konkretny przypadek, bo u mnie skrypt przeleciał.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to nie wiem w czym tkwił problem ale u mnie ani tools ani wpisywanie komend nie resetowało zegarka. Działała tylko opcja z kabelkiem aby wejść w fastboot.

Po instalacji oryginalnego romu już się dało resetować z poziomu tools. Coś musiało być nie tak z tamtym romem 7kav.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A pamiętasz jaki numer wersji miałeś?

To bym się pobawił.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 21.01.2018 o 19:27, Lector napisał:

A pamiętasz jaki numer wersji miałeś?

To bym się pobawił.

Oj, już teraz nie pamiętam. Instalowałem w październiku 2017 więc jeśli wiesz jaka wtedy była najnowsza wersja to będzie ta. Później już nic nie robiłem z zegarkiem.

 

Edytowane przez lordpix

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziś odinstalowałem wersję PL by zainstalować tą ze sklepu Play i teraz jest problem bo wg. aplikacji nie ma takiego e-maila w bazie, sprawdziłem 2 maile których używam i nie działa żaden do przywrócenia hasła. Tak więc założyłem nowe konto i teraz potrzebny jest QR Code. Mam nadzieję że aplikacja mi pomoże. Miał ktoś z was może taki problem z kontem ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aplikacja z GP nie działa z kontem Xiaomi, czyli mail nie jest ten sam. To są dwie rożne aplikacje, jedna na rynek Chiński a druga międzynarodowa (GP).

Tools For Amazfit Pace pomoże w pokazaniu kodu QR.

Pytanie jaki masz ROM i czy on się sparuje z aplikacją GP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety poszły ustawienia fabryczne, apka nie pomogła a rom oficjalny angielski. Ale dziękuje za wyjaśnienie różnic bo nie miałem o tym pojęcia. Teraz już wszystko jasne ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na xda masz wątek jak to zrobić by działała synchronizacja zegarka z romem CN  ze Strava,  jest to kwestia aplikacji Amazfit Watch bodajże wersja 1.1.5 zsynchronizowane jej z zegarkiem, a następnie aktualizacja do tej z GP i powinno być ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@Lector

Robiłem powrót do Stocka US z 7KAV tym narzędziem, jak długo +/- to powinno trwać?

5a7fff8a93f13_Powrtdostocka.png.247dcb51113d21afd81c5c95b5998252.png

Edytowane przez fenek81

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wykrywa zegarka, do sprawdzenia kabel, styki lub sterowniki.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@Lector

Kabel oryginalny, styki przepatrzone (różne USB w PC),  sterowniki sprawdzone toolsem i komunikat że jest ok. Na innym kompie z Win 10 to samo. Teraz przy próbie sprawdzenia bootloadera jak na screenie (zegarek normalnie wchodzi w fastboot):

2018-02-11_12-19-02.png.a3e51c862ca465e40536de6461a4102e.png

Edytowane przez fenek81

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poszukaj sterowników ADB w necie, już taki przypadek był.

Te moje mogą nie pomóc.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy ta paczka jest dobra

 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś mam ewidentnie na cugu. Zrobiłem przywrócenie do fabrycznych 7KAV się odpala, pokazuje się okno od parowania apka niby się paruje ale jakby się zapętla. I teraz stoi ciągle na tym kodzie do parowania na wyświetlaczu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 11.02.2018 o 16:34, fenek81 napisał:

Coś mam ewidentnie na cugu. Zrobiłem przywrócenie do fabrycznych 7KAV się odpala, pokazuje się okno od parowania apka niby się paruje ale jakby się zapętla. I teraz stoi ciągle na tym kodzie do parowania na wyświetlaczu.

To wgraj stocka i sprawdź,  czy będzie tak samo 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Kaudii

Próbowałem było to samo.

Problem rozwiązał się dopiero na kompie kolegi, nie wiem co jest z tymi moimi domowymi że na 2ch nie poszło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, fenek81 napisał:

@Kaudii

Próbowałem było to samo.

Problem rozwiązał się dopiero na kompie kolegi, nie wiem co jest z tymi moimi domowymi że na 2ch nie poszło.

Czyli jednak problemy z kompem,  cieszę się że się udało 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Windows 8 przy wgraniu custom romu nie wyskakuje mi okienko gdzie mam wskazać ścieżke do romu. Jak to obejść?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×