Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Kaudii®

[ROM] Stratos CN_PL 2.5.1 by Kaudii

Recommended Posts

Przepraszam gdzie można pobrać: 

Stratos_CN_PL_2.5.1_by_Kaudii.exe

grzebie i nie moge znalezc

Share this post


Link to post
Share on other sites

Witam

Jak otworzyć ukrytą zawartość ?

W dniu 21.01.2019 o 21:29, Kaudii® napisał:

Ukryta Zawartość

  • Polub lub odpowiedź na ten temat, aby zobaczyć ukrytą zawartość.
  •  
  •  
  • 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Witam mam problem z instalacją wszystko się włącza wszystko się instaluje 

- md5s.txt: OK
- recovery.img: OK
- start_update.sh: OK
- update.zip: OK

wszystko 

Kopiowanie md5s.txt:
Transferring: 141/141 (100%)
19 KB/s (141 bytes in 0.006s)

Kopiowanie recovery.img:
Transferring: 6914048/6914048 (100%)
4630 KB/s (6914048 bytes in 1.458s)

Kopiowanie start_update.sh:
Transferring: 1079/1079 (100%)
211 KB/s (1079 bytes in 0.004s)

Kopiowanie update.zip:
Transferring: 268293439/268293439 (100%)

po czym instalator się wyłącz i nic dalej się nie dzieje ?? 

czym może to być spowodowane co jest nie tak ??

Share this post


Link to post
Share on other sites

Witam. Instalator nie chcę mnie przekierować na stronę z akceptacją i wygenerowaniem kodu. Dodam że jestem zalogowany, pozostaję na stronie oraz nie posiadam bana. O co chodzi?

Share this post


Link to post
Share on other sites

co masz na zegarku w tym momencie, co pokazuje się w oknie instalatora ?? inaczej nikt nic nie wie

 

Share this post


Link to post
Share on other sites

no i co dalej, a na instalatorze, czy zegarek jest widziany w fastboot sprawdzałeś ?

Share this post


Link to post
Share on other sites

otwieram program krok po kroku do momentu gdzie wyskakuje blokada instalatora. Na zegarku jest FastBoot. Wszedłem jeszcze raz w adb i fastboot getvar all  i nie chcę mi pokazać nic tylko jest cały czas waiting for any devices, co jest dziwne bo dzisiaj po otrzymaniu kodu udało mi się go odblokować....

Share this post


Link to post
Share on other sites

skoro w fastboot nie reaguje na komendę fastboot devices czy fastboot getvar all  to znaczy że masz problem ze sterownikami na kompie, i zegarek w fastboot nie jest rozpoznawany przez kompa,

jakie masz zainstalowane sterowniki w PC?

  • Like 1

Share this post


Link to post
Share on other sites

Co w przypadku kiedy "adb" nie działa, tzn, nie odpala zgodnie z instrukcją na stronie "Shift + prawy klawisz > otwórz w oknie ...) ??? Antywir wyłączony 

Share this post


Link to post
Share on other sites

instalator odpala stronę z generatorem, by mógł to zrobić musi uruchomić zegarek w fastboot by odczytać nr seryjny zegarka potrzebny do wygenerowania kodu instalacji, jeżeli nie jest w stanie odczytać nr seryjnego  z powodu braku łączności z zegarkiem w fastboot lub w wyniku utraty nr seryjnego strona z generatorem  ( z kodem instalacji) się nie uruchomi, więc jak widzisz problem może być różny, w pierwszej kolejności należy sprawdzić czy zegarek jest widoczny w fastboot bo to może być kwestia niewłaściwych sterowników na PC

  • Like 1

Share this post


Link to post
Share on other sites

Próbowałem dwóch różnych wersji sterownika i za każdym razem pojawia się ten sam błąd, po wejściu zegarka w tryb FastBoot pojawia się błąd "Nie można uruchomić tego urządzenia Kod 10". W załączniku błąd oraz wersja sterownika.

blad.png

wersja.png

Share this post


Link to post
Share on other sites

zadałem konkretne pytanie jaki sterownik, nie pytałem ile wersji

Share this post


Link to post
Share on other sites

niestety zrobiłem tak jak opisałeś powyżej i dalej to samo, czyli po komendzie fastboot getvar all wyświetla się tylko waiting for device. Możliwe, że coś jest nie tak z adapterem lub kablem? jak to jest  że udało mi sie go odblokować a teraz nic się juz nie da zrobić?

 

Share this post


Link to post
Share on other sites

tego nie wiem, sprawdź czy po dociśnięciu zegarka do docka coś się zmieni, było już sporo takich przypadków

Share this post


Link to post
Share on other sites

tylko dziwne jest to, że po wpisaniu komendy na początku adb devices widzi urządzenie....

Share this post


Link to post
Share on other sites

adb to adb, a fastboot to fastboot,  i z nim najczęściej są problemy niestety, które najczęściej są wynikiem sterownika, lub kłopotów z samym windows, kiedyś też tego doświadczyłem dawno temu, ponowna instalacja czystego windowsa załatwiła problem

Share this post


Link to post
Share on other sites

Problemem jak się okazało były sterowniki. Pomogła instalacja z innego komputera. Dziekuję za pomoc i za polski ROM :)

  • Like 1

Share this post


Link to post
Share on other sites

nie ma za co, czyli ponownie miałem rację, jak ja tego nie lubię

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...