Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Kaudii®

[ROM] Stratos US_PL 2.2.0 by Kaudii

Recommended Posts

Cześć. 

Instalacja ROMu kończy się u mnie sukcesem, ale wygląda tak jakby nic się nie zmieniło. Bootloader odblokowany, dostaję wszystkie wartości po wykonaniu polecenia fastboot getvar all. 
Sama instalacja też przebiega bez problemów (początkowo miałem problemy z adb, ale poradziłem sobie), wykonałem rozparowanie przed instalacją nowego ROMu.

Po procedurze instalacji otrzymuję QR kod, aplikacja w telefonie paruje się z zegarkiem jednakże dalej jest wszystko po chińsku. Jakieś wskazówki?

Share this post


Link to post
Share on other sites

Cześć. U mnie było to samo, ręcznie w ustawieniach zegarka zmieniłem język  na polski. I działa.

Share this post


Link to post
Share on other sites
1 godzinę temu, ohyeach napisał:

Cześć. 

Instalacja ROMu kończy się u mnie sukcesem, ale wygląda tak jakby nic się nie zmieniło. Bootloader odblokowany, dostaję wszystkie wartości po wykonaniu polecenia fastboot getvar all. 
Sama instalacja też przebiega bez problemów (początkowo miałem problemy z adb, ale poradziłem sobie), wykonałem rozparowanie przed instalacją nowego ROMu.

Po procedurze instalacji otrzymuję QR kod, aplikacja w telefonie paruje się z zegarkiem jednakże dalej jest wszystko po chińsku. Jakieś wskazówki?

a co się dzieje na zegarku podczas instalacji ROMU, bo w moim odczuci nie wgrał ci sie system,  i dalej mam poprzednią wersję systemu , no chyba że z jakiegoś powodu nie ustawiło ci języka na PL , np, z powodu że nie dokończyłeś instalacji bo a końcu instalatora jest zmiana języka na PL, dwa że zegarek powinien uruchomić się z wyborem języka na  jednego z kilku w tym pl dopiero po jego wyborze pojawia się kod QR

Share this post


Link to post
Share on other sites
Posted (edited)
W dniu 5.03.2019 o 14:09, Kaudii® napisał:

a co się dzieje na zegarku podczas instalacji ROMU, bo w moim odczuci nie wgrał ci sie system,  i dalej mam poprzednią wersję systemu , no chyba że z jakiegoś powodu nie ustawiło ci języka na PL , np, z powodu że nie dokończyłeś instalacji bo a końcu instalatora jest zmiana języka na PL, dwa że zegarek powinien uruchomić się z wyborem języka na  jednego z kilku w tym pl dopiero po jego wyborze pojawia się kod QR

Jeszcze nie szukałem opcji gdzie zmienia się język, ale wydaje mi się właśnie, że nie wgrał mi się system. Podczas instalacji zegarek oczywiście przechodzi do trybu fastboot, po wszystkich krokach w instalatorze (kilka razy enter itp) widzę informację, że będzie zmiana języka itp, wykonuje się restart, ale bootowanie trwa 1-2 minuty a nie jak w opisie 10min i "wstaje" tak jakby tylko po resecie fabrycznym (od razu widzę QR kod, nie ma żadnego wyboru języka). Wszedłem w settings, info (about) i widnieje informacja o wersji ROMu sprzed flashowania (nie wiem czy ta wartość powinna się zmienić).

Dzisiaj chciałem wrzucić oprogramowanie ponownie, ale forum nie działało więc wziąłem rom z xda, wrzuciłem i wszystko poprawnie się wykonało i mam już nowe oprogramowanie. Heh ciekawe co tu było przyczyną, że nie udało się.

Edited by ohyeach

Share this post


Link to post
Share on other sites

@Kaudii® jedno pytanko z cyklu 'bug czy feature' :) testuje rom od kilku tygodni i zauważyłem pewną prawidłowość : bateria bardzo fajnie trzyma i wskaźnik pokazuje spadek o 5% przez prawie cały dzień, a potem wieczorem na trening idę i w 30 minut biegania spada z 46% do 10%. Później te 10% trzyma się następnych 10h :) ogólnie nie jest to ogromny problem, bo trenując 3 razy i tak trzyma 4 dni, ale nie do końca wiem kiedy muszę do ładowarki go podłączyć.. Druga sprawa, że nie mam pewności czy tylko mój tak ma, czy to szerszy problem 🤔

Share this post


Link to post
Share on other sites

Mam pytanie, jestem nowym użytkownikiem na forum i nie moge znalesc linku do exeka Stratos_US_PL_2.2.0_by_Kaudii  

mimo,ze jestem zalogowany na forum :(.

Z gory dziekuje za odpowiedz.

Pozdrawiam,

PK

Share this post


Link to post
Share on other sites

bo nie przeczytałeś pierwszego postu a jedynie go zacytowałeś bezmyślnie w całości, co jest niedopuszczalne, dlatego został usunięty

w pierwszy poście wszystko jest, tylko trzeba go w całości przeczytać, to nie będziesz zadawał bezmyślnych pytań

Share this post


Link to post
Share on other sites

Witam.

         Dzięki ogromnej pracy jaką dokonał Kaudii, zainstalowałem Rom Stratos_CN_PL_2.5.1_by_Kaudii - bardzo dziękuję za możliwość wgrania języka polskiego .  Dziś od rana próbuję zainstalować v US 2.2.0 i mam problem ( może pozostać przy bieżącej wersji i zrezygnować z instalacji v 2.2.0 ? ). Ten sam komputer, te same stery ADB , w CMD poprawne wykrywanie zegarka, natomiast w trakcie próby instalacji (otwiera się nowa strona do zaakceptowania warunków i wyświetla. mi się kod do wpisania w instalatorze) wyskakuje mi informacja , że wprowadzam zły kod. Nie mam pewności czy aplikacja poprawnie u mnie działa. Czy ktoś z Was mi podpowie czy w oknie instalatora komunikaty, które są wyświetlane są OK. 

Za pomoc bardzo dziękuję.

CMD.jpg

błąd.jpg

Share this post


Link to post
Share on other sites

A po co uruchamiasz instalatora w trybie administratora? Czy gdzieś jest to napisane by tak uruchamiać?

To powpduje problemy więc zacznij od tego.

Poza tym masz piękny napis "Administrator = Blokada Amazfi Watch..."  Nie dało Ci to nic do myślenia?

Share this post


Link to post
Share on other sites
Posted (edited)

Tylko że aplikację uruchamiam normalnie klikając 2 razy w plik instalatora. Pobiorę jeszcze raz stery ADB ... 

Po ponownej instalacji sterów (po kilku restartach itp) uzyskałem taki oto wynik poprawne połączenie , ale nadal brak możliwości zainstalowania - Blokada instalatora - niepoprawny kod.

stratos 2.2.jpg

Edited by Przemo2p

Share this post


Link to post
Share on other sites

Kod został wygenerowany więc się pewnie otworzyła.

Kopiujesz kod ręcznie czy tak jak pisaliśmy przez lewy klik?
Albo dalej zrywa połączanie z zegarkiem.

Share this post


Link to post
Share on other sites

obstawiam to ostatnie, bo nie ważne jak kopiuje miał by info o wpisaniu kodu, tu ewidentnie widać, iż instalator utknął w momencie otwierania generatora

Share this post


Link to post
Share on other sites

Jaką masz domyślną przeglądarkę?

Otwiera ci się strona WWW gdzie generujesz kod?

Share this post


Link to post
Share on other sites
Posted (edited)

Kod kopiuje się (Lewy Przycisk Myszki) ale nie wkleja się (Prawy PM)- na dwóch kompach tak mam - 1 świeżo po formacie i zmuszony jestem wpisywać kod ręcznie (opcja  Wklej z menu kontekstowego także nie kopiuje kodu), przeglądarka Chrome, okno otwiera się zainicjowana przez instalatora.

A istnieje może możliwość wgenerowania nowego kodu i przesłanie mi w wiadomości ?

Edited by Przemo2p

Share this post


Link to post
Share on other sites

Kod jest zawsze taki sam w przypadku tego samego zegarka i tej samej wersji ROM.

Jeżeli instalujesz inną wersją ROMU będzie inny kod. To samo jak zmienisz zegarek.

Jak Ci wyśle KOD to i tak będziesz musiał go przepisać, bo jak piszesz nie masz opcji wklejenia. Czyli możesz sobie skopiować i zapisać ten wygenerowany KOD.

Share this post


Link to post
Share on other sites

Witam jestem zupełnie zielony .Na pierwszej stronie za cholere nie moge znależć tym bardziej sciągnąc pliku   Stratos_US_PL_2.2.0_by_Kaudii

Rozumiem ze mam to zrobić kiedy telefon jest podłączony do komputera.

druga sprawa jak odblokować ten  Bootloader znalazłem instrukcjie angielską tylko , a agielski u mnie słaby

Z góry dziękuje za pomoc i stawiam  piwo

Share this post


Link to post
Share on other sites

W pierwszym poście jest wszystko w kwestii pobrania pliku, co do odblokowania bootloader na forum w dziale poradniki masz temat instalacja Custom Rom krok po kroku. Tam znajdziesz informacje na ten temat. 

Share this post


Link to post
Share on other sites

ok plik do pobrania nagle jakiśm cudem się pojawił

mam jeszcze pytanko zegarek ma być cały czas polączony z komputerem tak?

Share this post


Link to post
Share on other sites

"ok plik do pobrania nagle jakiśm cudem się pojawił"

To nie cud - to magia @Lector.......

Co do Twoich dalszych pytań - przeczytaj dział poradniki to będziesz wiedział, tu nikt cię za rączkę nie poprowadzi. Po to chłopaki piszą poradniki poświęcając swój czas by tacy pierwsi użytkownicy jak ty dali sobie radę.

Pytaj jak coś pójdzie nie tak.

Powodzenia

Share this post


Link to post
Share on other sites

kurcze zegarek mi wyświetla fastboot i na nic nie reaguje nie mogę wyłączyć nawet

ten krok juz zrobiłem 

Z podanego linku należy ściągnąć paczkę adb i fastboot i zainstalować na swoim komputerze. Instrukcja po angielsku, łopatologicznie. 

zatrzymałem się na tym kroku jak wpisze w pasku start cmd wyskoczy mi czarny ekran to co na samym początku mam wpisać?

bo jak wpisuje tą komende    cd Desktop/adb/                to na nic nie reaguje?

Share this post


Link to post
Share on other sites
Posted (edited)

wczesniej był widoczny dla komputera a teraz wyskakuje mi 

list of devices attached a na zegarku cały czas sie pali fastboot

 tylko wcesniej jakbym pominął ten pierwszy krok i od razu wpisałem 

adb devices

ze sciezki C/user/speed/  i wpisałem adb devices   zamiast z C/adb

Edited by tonyrw

Share this post


Link to post
Share on other sites

Problem rozwiązany . Instalacja ruszyła. 

Bardzo dziękuję - Lector, Kaudii - za zaangarzowanie i pomoc. (tak, wiem , piwo poleci)

W moim przypadku , jaki mi się wydaje (kilka prób instalacji, odparowanie zegarka, wgrywanie od nowa sterów ADB itp.) problemem okazał się Antywirus, który za każdym razem był wyłączany w Menadzeże Urządzeń lecz to nie wystarczało więc go odinstalowałem - polecam na moim przykładzie innym użytkownikom (podejrzewam że miała miejsce jakaś aktualizacja  i to ona mi uniemożliwiała poprawne wgranie Romu). Po ponownym podłączeniu Stratosa wszystko ruszyło bez problemów łącznie z kopiowaniem kodu ze strony. Jeszcze raz dziękuję za pomoc.

Share this post


Link to post
Share on other sites
Posted (edited)

pomoze ktoś zegarek jest w trybie fastboot i na nic nie reaguje komputer go nie widzi 

a jak pierwszy raz podłączyłem normalnie widział co mam zrobić ?

wpisywałem tam krok po kroku jak w poradniku

zegarek na nic nie reaguje nawet nie mogę wyłączyć czy przywrocić ustawień fabrycznych

cos takiego mi wyskakuje

kkk.png

Edited by tonyrw

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...