Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Kaudii®

[ROM] Stratos US_PL 2.2.0 by Kaudii

Recommended Posts

W dniu 24.12.2018 o 23:47, Ironclad napisał:

Ło kurła panie, wielkie dzięki. Dopiero co wgrałem 2.3.0, ale takim prezentem na święta nie pogardzę. Świetna robota, tak trzymaj a ja się biorę za wgrywanie. Gdybyś tak jeszcze spolszczył kilka tarcz to byłbym gotów wysłać ci małego donejta na PayPal. Wesołych Świąt!

IMG_20181224_221510.jpg

IMG_20181224_221605.jpg

IMG_20181224_221829.jpg

Te tarcze są w romie? Bo u mnie ich nie ma, skąd można ewentualnie pobrać?

Share this post


Link to post
Share on other sites

Posiadam w swoim Stratosie jeszcze ROM od kolegi @S3V3N Chciałbym teraz zainstalować nowy od kolegi @Kaudii .
Moje pytanie jest takie czy muszę aktualizować ADB itp. na komputerze czy mogę spokojnie działać na tym co mam zainstalowane?
Komputer bez problemu komunikuje się z zegarkiem, na tym oprogramowaniu co instalowałem kilka miesięcy temu, ale nie wiem czy muszę najpierw coś zaktualizować, żeby wgrać najnowszy ROM.

 

Share this post


Link to post
Share on other sites

ustaw inną przeglądarkę jako domyślną np Firefox, i wyłącz antywirusa, Chrome sprawia problemy od zawsze, aczkolwiek nie u wszystkich

Share this post


Link to post
Share on other sites

a masz odblokowany bootloader, bo według  mnie problem leży w tym iż generator nie jest w stanie odczytać nr seryjnego zegarka, więc sprawdź czy wszystko jest ok, czyli sterowniki, czy zegarek przechodzi w fastboot po uruchomieniu instalatora, czy potem z niego wychodzi

Share this post


Link to post
Share on other sites

BL jest odblokowany. Faktycznie wystąpił jakiś problem z odczytem SN. Nawet Huami_AMAZFIT_Tool nie radzi sobie z tym, chociaż wcześniej odczytywał...

unlocked.jpg

Share this post


Link to post
Share on other sites

wprowadź go w fastboot i wprowadź komendę fastboot getvar all i będziesz wiedział czy jest SN czy go nie ma

Share this post


Link to post
Share on other sites

Nie pobiera numeru seryjnego, co widać na załączonych screenach.

Więc albo numer się usunął, albo brak (przerywa) komunikację we fastboot.

Share this post


Link to post
Share on other sites

dokładnie jak piszesz, ale w pierwszym momencie nie zwróciłem uwagi na to, dopiero później

Share this post


Link to post
Share on other sites

Dzięki. Instrukcja pomogła. Musiałem jedynie dograć bylejaki rom z rootem, a potem już z górki. SN wziąłem z tyłu zegarka.

Teraz nawet w Chrome przeszło.

  • Like 1

Share this post


Link to post
Share on other sites

Widzę że nowe zabezpieczenia które wprowadził @Kaudii przeciw wykorzystywaniu swojej pracy w celach zarobkowych, przybrały formę umieszczenia Trojana w pliku? "PDM:Trojan.Win32.Generic" - z tego powodu nie mam jak zaktualizować softu w zegarku (chyba zostanę przy starym). Mimo wszystko dzięki za ciężką prace, nad tym spolszczeniem.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Jeszcze jedna taka opinia na mój temat i pożegnasz się z forum, nie umieszczam w instalatorze żadnych dodatków o siebie, niektóre antywirusy tak rozpoznają pliku tego typu. Wystarczy wyłączyć antywirus na czas instalacji i po kłopocie, jak do tej pory nikt nie oskarża mnie o zawirusowanie kompa, pomimo iż kilku osobom pokazała się podobna informacja, a zarzucanie mi takich praktyk jest co najmniej nie na miejscu a jak dla mnie obraźliwe, a skoro ci się nie podoba owa forma to wyjdź z forum i zamknij za sobą drzwi.

To tyle na temat niby Trojana w instalatorze, każda następna wypowiedź kogokolwiek w tym stylu równa się stały ban na forum oraz instalatorze softu.

Share this post


Link to post
Share on other sites

Ja nie twierdze że coś tam od siebie umieściłeś, po prostu się zastanawiałem dlaczego, skoro w poprzedniej wersji jaka aktualnie posiadam czyli 2.0.1 przy samym ściągnięciu pliku nic nie wyskoczyło, a teraz przy tej wersji wyskoczyło (aż mi się system zrobił czerwony ;x) - na komputerze mam dwa antywirusy i mimo to obydwa wykryły, na laptopie też próbowałem sytuacja była ta sama mimo całkiem innego antywirusa. Wyłączać nie mam zamiaru - jestem ostrożny gdy w grę wchodzą słowa o "wystarczy włączyć antywirusa" :) Poczekam do kolejnej wersji o ile wydasz takową i o ile nie dostane bana.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...