Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Kaudii®

[ROM] Stratos US_PL 2.2.0 by Kaudii

Recommended Posts

Znalazłem trzy pierwsze literówki.

Trzy literówki , trzech króli przypadek ?

Bug1.PNG

Bug2.PNG

Bug3.PNG

 

Było mnie wziąć na betatestera :P

Edited by the4anoni

Share this post


Link to post
Share on other sites

Testy polegają na testowanie Romu instalator to nie Rom,  a dwa, że chciałem udostępnić Romy na Święta,  ale następnym razem nic na szybko wyjdą jak wszystko będzie gotowe. Dzięki @the4anoni

  • Thanks 1

Share this post


Link to post
Share on other sites

@the4anoni chyba nie za bardzo jeszcze rozumie atmosferę Świąt. Nie czepiaj się takich pierdół - dzisiaj 24 grudnia. Developer chciał zrobić prezent....

P.S

Panowie, jak @the4anoni dołączy do beta testów to ja "wysiadam".

  • Like 3
  • Haha 2

Share this post


Link to post
Share on other sites

Ło kurła panie, wielkie dzięki. Dopiero co wgrałem 2.3.0, ale takim prezentem na święta nie pogardzę. Świetna robota, tak trzymaj a ja się biorę za wgrywanie. Gdybyś tak jeszcze spolszczył kilka tarcz to byłbym gotów wysłać ci małego donejta na PayPal. Wesołych Świąt!

IMG_20181224_221510.jpg

IMG_20181224_221605.jpg

IMG_20181224_221829.jpg

Edited by Ironclad
Edycja edycji

Share this post


Link to post
Share on other sites

Podpowiedzcie proszę co robię nie tak. Zainstalowałem ROM, wszystko poszło ok - jak zawsze zresztą - po restarcie wychodzi kod QR do parowania z telefonem. Super! Jednak tu pojawia się problem. Skanuję go, na telefonie pojawia się napis "łączenie" a na zegarku "kod parowania". Klikam OK, po czym po krótkiej chwili aplikacja w telefonie wychodzi ponownie do wyboru modelu zegarka, który chcę sparować a na zegarku ponownie pojawia się kod QR. I tak w kółko...

Zainstalowałem nową apkę - zarówno z GP jak i najnowszą modyfikację Klaudii z tego forum. Dalej to samo. Robiłem też factory reset zegarka. Nadal to samo - ciągle wyświetla się kod i nie chce się sparować. Męczę się już od godziny choć nigdy wcześniej nie miałem z tym problemu. Miał ktoś podobnie ?  Co robię nie tak? 

Z góry dzięki.

Share this post


Link to post
Share on other sites
1 godzinę temu, Axon napisał:

Kod parowania musisz zatwierdzić na zegarku i w telefonie. 

Dziękuję za podpowiedź. Nie wiem w czym jest rzecz, ale kod na telefonie nie wyskakiwał.

Teraz wiedząc, że powinien być także na telefonie nie robiłem nic innego tylko skasowałem kod, czekałem aż się wykrzaczy i znów skasowałem i nie wiem w czym rzecz, ale za chyba 8 razem kod wyskoczył także na telefonie i udało się sparowowć. Dziwne. 

Dzięki wielkie. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...