Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Kaudii®

[ROM] WOS 2.0 PL 1.3.0 by Kaudii

Recommended Posts

Panowie, wszystko śmiga. Wcześniej wgrywałem wszystko ręcznie a dzięki Wam teraz zajęło mi to parę kliknięć. Piękna robota. Wielkie dzięki!

  • Like 1

Share this post


Link to post
Share on other sites

Dzień dobry.

Jestem nowym użytkownikiem tego  zegarka . Mam jednak pewność , że ta aplikacja zadziała.

Share this post


Link to post
Share on other sites

mam prośbę o pomoc po podłączeniu wyświetla się na zegarku ikonka i napis fastboot komputer  nie rozpoznaje urządzenia mogę jakoś zresetować sam zegarek?

Share this post


Link to post
Share on other sites

wyłącz i włącz zegarek poprzez przytrzymanie przycisku Power, uruchomi się normalnie, a co do Fastboot zainstaluj prawidłowe sterowniki na PC

Share this post


Link to post
Share on other sites

Witam właśnie wgrałem rom z pierwszej strony postu. Wszystko przebiegło ok ale jak wchodzę w info o wersji zegarka to pokazuje 2.6.1.0 PL_1.1.2. Wydaje mi się że taki miałem. Tak ma być?

Share this post


Link to post
Share on other sites
2 minuty temu, debuger napisał:

ale dlaczego?

 

Nikt nie wie

3 minuty temu, debuger napisał:

komunikaty były ok

 

najwidoczniej nie skoro się nie zainstalowało, musiało coś być nie tak, uruchom instalator jeszcze raz i porób screeny z instalatora lub nagraj filmik

Share this post


Link to post
Share on other sites

Logiczne :)

Ok uruchomiłem ponownie. Wszystko szło ok. do czasu

 

6.jpg

 

Jednak na zegarku jest uruchomiony proces Updating..

 

i stoi na jakiś 3/4 paska

 

Poprzednio nie było takiej sytuacji.

Edited by debuger
Dziwne...w koncu sie zrestartował. Nie wiem czy to normalne...jest nowa wersja 2.6.4.1 PL_1.3.0. Czy to normalne że wszystko zostało. Tzn. dane i chociażby tarcze?

Share this post


Link to post
Share on other sites

wskazuje na utratę połączenia z zegarkiem, a wcześniej nie było  nic na zegarku ? na 3/4 stoi przez chwilę

nie pisz posta pod postem, proszę edytować jeśli nikt jeszcze nie odpisał

Share this post


Link to post
Share on other sites

Dziwne...w koncu sie zrestartował. Nie wiem czy to normalne...jest nowa wersja 2.6.4.1 PL_1.3.0. Czy to normalne że wszystko zostało. Tzn. dane i chociażby tarcze?

Share this post


Link to post
Share on other sites

tak możliwe, jeśli nie zrobiłeś FR na początku jak zalecałem, w przeciwnym razie nie ma takiej opcji

Share this post


Link to post
Share on other sites

Sorry, ale nie napisałeś w instrukcji z pierwszej strony nic o FR. Generalnie robiłem update bo zegarek zaczął szwankować. NP. wyłącza sie przy ok 50 % stanu baterii. Czy ktoś zgłaszał podobne problemy? Uruchamia sie dopiero po podłączeniu do ładowania. Czasami pokazuje wtedy stan baterii 0% a czasami te sprzed wyłączenia, czyli ok 50%. Prawdopodobnie to nie miejsce o pisaniu o tego rodzaju problemach.

Share this post


Link to post
Share on other sites

ale napisałem o rozparowaniu z telefonem, a gdybyś to zrobił to na zegarku wykonuje się automatycznie  FR

Share this post


Link to post
Share on other sites

co do baterii to raczej nie kwestia softy a sprzętowa awaria , ale poobserwuj jeszcze ten problem

Share this post


Link to post
Share on other sites

Rozparowałem zegarek w aplikacji na telefonie. Ok, to zegarek Żony a wiadomo....tam ma działąć albo do kosza :) Poobserwujemy czy coś to pomogło. Dziekuję bardzo za pomoc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...