Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Viomi S9 uv nie mopuje


MowMiCzaki
 Share

Recommended Posts

Witam

Kupiłem dziś odkurzacz Viomi S9 uv i wszystko wporzadku odkurzacz jeździ skanuje mieszkankę, odkurza ale nie mopuje. Nie działa opcja samego mopowania jak i opcja mopowania z odkurzaniem . Odkurzacz jeździ niby mopuje ale nie podaje wody i jeździ na sucho. Jaki może być tego powód?

Edited by MowMiCzaki
Link to comment
Share on other sites

  • MowMiCzaki changed the title to Viomi S9 uv nie mopuje

Sprawdź czy jest nowy firmware. I na EU i na China. Zmieniaj wylewkę wody z 1 do 3 i go włączaj. Jak nie to pewnie pojemnik coś nie styka.

Jak testowałem tę wersję to wszystko było ok. Kupujący też nic mi nie pisze że są jakieś błędy w jego pracy.

Link to comment
Share on other sites

  • 3 weeks later...

Czy udało się komuś rozwiązać problem?

Mam nowy odkurzacz i u mnie też nie pompuje wody do mopa.

Oprogramowanie aktualne, włączałem i wyłączałem odkurzacz, resetowałem, ale nic nie pomaga.

Link to comment
Share on other sites

Włączcie odkurzanie z mopowaniem na poziomie 2 wylewki. Po chwili zmieńcie na samo mopowanie i znów powrót na mopowanie z odkurzaniem. Wtedy zmiana wylewki na 1 i znów powrót na 2.

Link to comment
Share on other sites

W dniu 3.10.2021 o 14:10, miboy napisał:

Włączcie odkurzanie z mopowaniem na poziomie 2 wylewki. Po chwili zmieńcie na samo mopowanie i znów powrót na mopowanie z odkurzaniem. Wtedy zmiana wylewki na 1 i znów powrót na 2.

Niestety nie pomogło. Zrobiłem zgodnie ze wskazówkami, próbowałem kilka razy ale bez pozytywnego rezultatu. Odkurzacz nie podaje wody do mopa. Słychać chyba pracę pompy, ale woda nie jest pompowana.

Link to comment
Share on other sites

  • 4 weeks later...
W dniu 9.10.2021 o 08:24, miboy napisał:

kurde, to na reklamacje zapewne

ja mam w domu też takie wymienne czujniki do podawania wody, ale do modelów SE, V2,V2 Pro, V3 ale chyba nie da się ich zamontować w S9/S9 UV

https://pl.aliexpress.com/item/1005001617466882.html

Zadna reklamacja. Problemem jest słaby styk między odkurzaczem a pojemnikiem lub jego brak. Wyczyścić preparatem do styków i po kłopocie. Przynajmniej u mnie pomogło a już miałem psy wieszać bo resetowanie i inne gusła nie pomagały.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept