Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Problem z baterią i ładowaniem


xavkas
 Share

Recommended Posts

Cześć, mam teraz problem z ładowaniem, po podłączeniu zapala się czasem zielona lampka ale od razu gaśnie i się nie ładuje,  a bateria przestała wytrzymywać tydzień, tylko teraz działa 3 dni.

Niezależnie czy podpinam pod PC czy do gniazdka, nie chce się ładować cały czas. O co tutaj może chodzić ?

 

proszę o pomoc

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Witam. Jestem tu "nowy", ale dołączę się do tematu. Zapewne chodzi Ci o zielony symbol ładowania na tarczy Stratosa. Mam to samo. Po podłączeniu do stacji ładującej, jest problem z ładowaniem, cały czas pojawia się i znika. Wtedy zegarek nie ładuje się. Problem nie występuje, gdy ładuję go wyłączonego. Ktoś mi powie o co chodzi?  Stratosa kupiłem w polskim sklepie RTV, jest na gwarancji. Pozdrawiam Marek

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept