Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Air purifier 2s - wyświetlacz :(


mufek
 Share

Recommended Posts

Witam

Proszę o pomoc i wyrozumiałość jezeli temat był juz omawiany. 

Od 2 dni nie działa mi wyswietlacz. Pokazuje tylko dolna kreske albo zielona albo czerwona. Przez aplikacje wszystko widze. Laczy bez problemu. Moge zmieniac all. Rozebralem wszystko na czesci pierwsze i wszystkie wtyki sa ok. 

Co dziwne to jak wyjme filtr i zaloze klapke to oczyszczacz dziala i normalnie mozna wlaczyc. 

Zdjecia:

IMG_20210503_114951.jpg

IMG_20210503_114924.jpg

Screenshot_20210503_114901_com.xiaomi.smarthome.jpg

Link to comment
Share on other sites

Heh. 

Jak pisze przeciez ze nie dziala wyswietlacz i niczym nie idzie go uruchomic. Jak wylacze przyciskiem z tylu to znika zielona/czerwona kreska. Jak wlacze to tylko kreska sie pojawia i nic wiecej. 

W apce to samo:

Screenshot_20210504_154344_com.xiaomi.smarthome.jpg

Edited by mufek
Link to comment
Share on other sites

Hmm… a z głupa zapytam - czy próbowałeś z nowym filtrem? Bo aplikacja wskazuje że filtr się skończył, wydaje mi się że miałem podobnie wtedy.

Inna sugestia to odpięcie z MiHome, a potem przypięcie na nowo. 
Filtr na pewno oryginał?

Link to comment
Share on other sites

Tak. Dzialal normalnie przez jakis czas. Moze z 4 miesiace. 

Ale jak mialem poprzedni filtr zuzyty to walilo info na wyswietlaczu ze trzeba wymienic. 

Sprawdze na innym filtrze.

Link to comment
Share on other sites

  • 10 months later...
  • 1 month later...
W dniu 21.03.2022 o 23:22, macieks28 napisał:

Udało się coś z tym zrobić? Mam ten sam problem. Robilem kilkukrotny reset do fabryki przez trzymanie obu przycisków po 6 sekund, wywalalem z mihome i nic nie pomogło. Może kiedyś ktoś dojdzie o co w tym chodzi.

Cześć. Napisałem do Ciebie PW.

Link to comment
Share on other sites

  • 4 months later...
  • 4 weeks later...
  • 10 months later...
  • 1 month later...
  • 2 weeks later...

Ja również po wymianie filtra mam problem z wyświetlaczem, tyle że wersja 3H.
Wyświetla się jedynie zielony przycisk, a wszystkie parametry jakby wyłączone. Odłączenie z aplikacji i twardy reset nie pomagają. 
Ktoś wie o co chodzi??

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
W dniu 7.05.2021 o 10:51, mufek napisał:

Tak. Dzialal normalnie przez jakis czas. Moze z 4 miesiace. 

Ale jak mialem poprzedni filtr zuzyty to walilo info na wyswietlaczu ze trzeba wymienic. 

Sprawdze na innym filtrze.

Czy udało Ci się naprawić oczyszczacz ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...