Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Brick zegaka po powrocie na STOCK


arpus
 Share

Recommended Posts

Witajcie! Mam problem z powrotem na stock (ENG) z romu WOS 2.0. Użyłem skryptu z forum. Wszystkie pliki skopiowały się - instalacja przebiegła prawidłowo. Zegarek wisi na "No Command" z trójkątem. I tak w kółko... Ma ktoś pomysł co dalej ?

Link to comment
Share on other sites

  • Administrator

Ok, specjalnie dla Ciebie poświeciłem czas na kolejne instalacje ROMów.

  • Startowo maiłem ROM WOS 2.0 Multilang (EN) - WIP_Stock_US_2.8.0.5
    IMG_20180707_204233.jpg
  • Na to wgrałem ROM WOS 2.0 PL - 2.6.2.0_PL_1.1.4_by_Kaudii
    IMG_20180707_210800.jpg
  • Potem z Tools For Amazfit Pace wgrałem ROM EN
    IMG_20180707_214836.jpg

Jak widzisz screeny z każdą wersją ROMu.

A na koniec powróciłem do ROMu WOS 2.0 Multilang (EN) - WIP_Stock_US_2.8.0.5

 

Link to comment
Share on other sites

  • Administrator

No i jest dobrze :)

Kliknij zmiana języka - 1

wybierz 1 chiński lub 2 angielski

po tym zegarek się uruchomi normalnie.

To menu jest po to jakby coś poszło nie tak i jest ono wspólne dla romów oryginalnych jak i custom.

Tylko przy powrocie może wywalać lancher, trzeba z poziomu telefonu przeprowadzić aktualizacji do najnowszej wersji ROM, lub factory reset.

Link to comment
Share on other sites

  • 1 month later...
  • Administrator

W którymś momencie zegarek stracił komunikacje z PC.

Do jakiego zegarka wgrywałeś ROM? Myślę ze Pace ale wolę się upewnić.

ROM był już na zegarku więc powinien się wgrać, przytrzymaj przycisk włączania aż wyłączy, uruchom go ponownie, odpal ponownie toola i wybierz custom rom, zmiana języka.

Nic innego w takiej sytuacji nie zrobisz.

 

Link to comment
Share on other sites

Cytat

Jak wywala aplikacje, trzeba zrobić factory reset - można za pomocą universal tool.

Błąd powstaje, gdyż gdzieś w pamięci siedzą dane z nowszych aplikacji, które nie są kompatybilne ze starymi z tego romu.

Dziękuje 

Zegarek Pace. Po przytrzymaniu przycisku zegarek mi się włączył ale na ekranie jest zapętlona informacja jak poniżej, kiedy nacisnę na przycisk pojawia się tarcza zegarka ale taka niekompletna. Wgrałem jeszcze raz PACE_US_PL_2.0.0_by_Kaudii i chyba jest ok. 

 

Próbowałem wgrać oryginalny rom bo nie działał czujnik ciśnienia (cały czas pokazywał taką samą wartość), wgrałem inny rom i to nic nie dało, ciśnienia nie pokazywał. O dziwo teraz już czujnik działa. 

Przed wgrywaniem oryginalnego nie rozparowałem zegarka, czy to mogło być przyczyną problemów?

IMG_20180907_160308.jpg

IMG_20180907_160439.jpg

Edited by daner77
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept