Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

problem z doborem ROM'u


Recommended Posts

Szanowni Koledzy,

jestem tutaj nowy i przymierzam się do zakupu nowego amazfi stratos 2. Z tego co się dowiedziałem to będzie to zegarek z wgranym romem 2.3.0.8. Zależy mi na tym, aby wgrać do niego wersję POLSKĄ i przeczytałem że muszę ściągnąć odpowiedni plik z językiem polskim i pytanie brzmi jaki mam ściągnąć plik z forum do wersji romu 2.3.0.8. ??? Na forum są takie: 1) Stratos US_PL 1.0.4 by Kaudii  , 2) [ROM] Stratos US_PL 2.0.1 by Kaudii , i wiele innych ..... Nie bardzo wiem co mam konkretnie ściągnąć ?!  Czy wersja wgranego romu w zegarku ma jakiś wpływ jaki wybrać plik z językiem polskim ?!

Proszę o pomoc 

Link to comment
Share on other sites

  • Developer

Stratos_US_PL_2.0.1_by_Kaudii  jest nowszy, wersja 1.0.4 jest nieaktywna, w związku z czym masz problem rozwiązany

 

 nie dubluj postów na forum bo doigrasz się ostrzeżenia, na tę chwilę kasuje poprzedni Twój wpis, więcej zrozumienia nie otrzymasz w tej kwestii, to nie śmietnik

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept