Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

hermi1

Problem z regionem Mainland China

Recommended Posts

Witam

Dziś moje urządzenie (roborock s50) po prostu zniknęło z aplikacji mi home. Wcześniej otrzymałem komunikat o konieczność wyboru ustawień regionalnych - kliknąłem ok i nic się nie wydarzyło i urządzenie zostało usunięte. Po ponownym dodaniu urządzenia to samo. Region miałem Mainland China ustawiony. Dopiero zmiana ustawień regionalnych na EU i kliknięcie zgody polityki prywatności przyniosło skutek.  Może ma to związek z RODO? Ktoś jeszcze doświadczył czegoś takiego? Można wrócić jakoś do regionu Mainland China?

Share this post


Link to post
Share on other sites

Yep, mam to samo i kazdy uzytkownik mieszkajacy po za chinami, i majacy ustawiona lokalizacje dla chin, od 25 nie moze juz uzywasz robotocka, tyle tylko ze jeszcze o tym nie wiedza😁 dziala w europie i jeszcze w singapurze ale ten ostatni tez zostanie odciety dla europejczykow. Robot zbiera duzo informacji bo caly skan lidarowy mieszkan i wiele innych informacji i przetrzymuje to w chinach, co jest juz nie dopuszczalne, wiec xiaomi odcial chiny by uztkownicy zostawiali swoje informacje na serwerach europy, chcieliscie rodo no to macie. A ze w europie dostepnych jest chyba 6 urzadzen ktore mozna uzywac nie ma nawet zarowek o gniazdkach czy czujnikach nie wspomne, podczas gdy chiny obsluguja wszystkie, jedyne wyjscie gdy ktos ma zbudowany na xiaomi smart dom z np jak ja okolo 60 urzadzen, zeby uzywac odkurzacz musze sie przelogowac na europe, no i oczywscie nie moge zsynchronizowac odkurzacza z czyjnikami, np gdy jest ktos w domu to robot pauzuje czyszczenie i wznawia gdy czujnik nie zarejestruje ruchu przez 10min. Moge sobie tylko go wlaczyc i ew ustawic czas w jakim bedzie sie uruchamial. Mam nadzieje ze xsiaomi przeniesie do europy wszystkie urzadzenia ktore teraz sa tylko w chinach. 

Edited by Desmont

Share this post


Link to post
Share on other sites

No to lipa. Teraz już nie wiem czy kupować roborock s50 .Musiałbym mieć dwa regiony i przełączać. Dość to chyba upierdliwe w działaniu.

Share this post


Link to post
Share on other sites

Nie bardzo rozumiem w czym jest problem. Wiem po każdej instalacji mi home, jak też mi wifi wymusza regin eu ale ja zmieniam na china i wszystko pojawia mi się tak jak poprzednio chociaż pamiętam, że jakiś czas temu nie mogłem "za chiny" ustawić chin w nowo zainstalowanej apce, ale coś kliknąłem to piszę z pamięci chyba na dole coś w rodzaju przełącz i poszło na china. Apka roidmi, yeelight (jest po polsku) a nawet soocas mimo ustawienia ich na Polskę synchronizują się bez problemu z mihome i urządzenia widoczne są w tych apkach mimo, że były dodane na china w Mihome. Być może wszystko jest zależne od statusu konta w miui cn. Jak macie żarówki sprawdźcie w yeelight. Po drugie może pomaga wewnętrzna instalacja nowych wersji nie przez sklep GP. Inna rzecz spróbujcie ściągnąć mi home z tej strony i zmieńcie język na angielski http://app.mi.com/search?keywords=mi+home 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...