Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

ROM 2.3.2.7 - 7NCR 2.2S reinstalacja do wersji ENG


adicolors
 Share

Recommended Posts

Jednak coś jest nie tak

Po podłączeniu zegarka , wyskakuję błąd w konsoli. 

*****************************************
 US Stock Firmware Installer by Saratoga
*****************************************
 1. Connect the watch to the PC
********************************
List of devices attached
c4f12537        device

*******************************
 2. Rebooting to fastboot mode
*******************************
****************************
 3. Checking the connection
****************************
'fastboot' is not recognized as an internal or external command,
operable program or batch file.
*****************************
 4. Flashing modded recovery
*****************************
'fastboot' is not recognized as an internal or external command,
operable program or batch file.
**************************************************
 5. It will continue in 10s. Don't touch anything
**************************************************

Waiting for 4294967293, press a key to continue ...
******************
 6. Copying files
******************
adb: error: connect failed: no devices/emulators found
adb: error: connect failed: no devices/emulators found
adb: error: connect failed: no devices/emulators found
adb: error: connect failed: no devices/emulators found
**************************
 7. Firmware installation
**************************
error: no devices/emulators found
*******************
 8. Removing files
*******************
error: no devices/emulators found
error: no devices/emulators found
error: no devices/emulators found
error: no devices/emulators found
**************
 9. Rebooting
**************
error: no devices/emulators found
 

Link to comment
Share on other sites

Godzinę temu, adicolors napisał:

 3. Checking the connection
****************************
'fastboot' is not recognized as an internal or external command,
operable program or batch file.
*****************************

Tu zaczęły się kłopoty. 

Prawdopodobna przyczyna brak lub złe sterowniki adb. Instalowałes jakiekolwiek ? 

Link to comment
Share on other sites

@adicolorsProblem ze sterownikami fastboot, punkt 3 daje informację że zegarek nie może wejść w fastboot lub niestabilne połączenie zegarka z komputerem. Moza oczyścić styki w zegarku i w stacji dokującej. 

Polecam zainstalować sterowniki, uruchomić ponownie kompa oraz wyłączyć antywirusa przed próba instalacji oprogramowania lub zmienić port USB w komputerze.

Osobiście posiadam ESET i nie muszę go wyłączyć aby działało. 

 

Dodatkowo nie testowałem przejścia z romu @S3V3N na ten oficjalny US. Ja cały czas siedzę na stock US. Nie czuję potrzeby zmian. To co robi @S3V3N to super robota dla osób poszukujących czegoś więcej niż fabryka dała.  

Edited by wawu1991
Link to comment
Share on other sites

@wawu1991 Przeinstalowałem sterowniki oraz fastboota, przeczyściłem styki natomiast problemów z komunikacją nie ma . Ponieważ zegarek jest wykrywany przez komputer oraz instalator wprowadza go w tryb Fastboot . Problem pojawia się później.

Dodam, że próbowałem na dwóch komputerach i jest ten sam problem. 

Antywirusa również wyłączyłem

@S3V3N czy może być jakiś problem, że próbuję zainstalować na twój ROM ?

 

Link to comment
Share on other sites

39 minut temu, adicolors napisał:

@wawu1991 Przeinstalowałem sterowniki oraz fastboota, przeczyściłem styki natomiast problemów z komunikacją nie ma . Ponieważ zegarek jest wykrywany przez komputer oraz instalator wprowadza go w tryb Fastboot . Problem pojawia się później.

Dodam, że próbowałem na dwóch komputerach i jest ten sam problem. 

Antywirusa również wyłączyłem

@S3V3N czy może być jakiś problem, że próbuję zainstalować na twój ROM ?

 

Tak problemem jest USER :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...