Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

gniotex

System nie wykrywa zegarka amazfit 2

Recommended Posts

Próbowałem, czyściłem styki. Ładowanie jest komunikacji brak. Na innym komputerze to samo. Przywracałem ustawienia fabryczne na zegarku dalej nic.

 

Share this post


Link to post
Share on other sites

Ale w ogóle brak jakiejkolwiek reakcji komputera ? Nie dodało się jakieś urządzenie w menadżerze urządzeń przy odpinaniu / podpinaniu ? 

Share this post


Link to post
Share on other sites

No właśnie nic. Wszystko działało ostatnio. Jak podpinam w pasku windows 10 nic się nie dzieje. W menadżerze urządzeń też nie ma niczego nowego. Próbowałem na nowym komputerze, też nic a przecież na nowym powinien wołać o nowym urządzeniu....

Share this post


Link to post
Share on other sites

Jeśli rzeczywiście go nie wykrywa i sprawdziłeś wszystkie "sztuczki" z forum to pozostaje w takim razie podjechać do kogoś z taką stacją lub dokupić nową najlepiej z oddzielnym kablem np. Aliexpress albo reklamować u sprzedawcy sprawę.

Edited by snow.leopard

Share this post


Link to post
Share on other sites

Mam identyczny problem. Dziś dostałem zegarek. Stacja dokująca jest bez kabla rozpinanego. Ładuje prawidłowo, ale w managerze urządzeń wyskakuje jako Nieznane urządzenie. Instalowałem kilka razy, czyściłem styki, dociskałem i brak reakcji... Jeśli ktoś ma pomysł, solucję będę wdzięczny. Jestem z Podkarpacia. 

Share this post


Link to post
Share on other sites

Miernik w łapkę i posprawdzać przejścia wtyk USB <-> podstawka.

W ten sposób wyeliminuje się jeden z wadliwych sprzętów - zegarek lub podstawkę.

Share this post


Link to post
Share on other sites

o właśnie zapomniałem wspomnieć że też miałem problem że zegarek po mocnym dociśnięciu dopiero się pojawiał, ładować się ładował ale system go nie wykrył. Może u Was jest to samo? 

7 godzin temu, snow.leopard napisał:

W jednym z tematów ktoś napisał, że windows wykrył mu zegarek gdy "bardzo" mocno docisnął go w ładowarce.

 

Share this post


Link to post
Share on other sites

Nie mam miernika, ale może na jutro uda się załatwić podstawkę to sprawdzę. Oby tylko podstawka, a nie zegarek..

Share this post


Link to post
Share on other sites
16 godzin temu, butcher23 napisał:

Mam identyczny problem. Dziś dostałem zegarek. Stacja dokująca jest bez kabla rozpinanego. Ładuje prawidłowo, ale w managerze urządzeń wyskakuje jako Nieznane urządzenie. Instalowałem kilka razy, czyściłem styki, dociskałem i brak reakcji... Jeśli ktoś ma pomysł, solucję będę wdzięczny. Jestem z Podkarpacia. 

W Twoim wypadku nie ma co szukać w sprzęcie (ładowarka telefon) bo wykrywa urządzenie. Więc musisz kombinować z dodaniem samodzielnie sterowników itp.

U mnie wczoraj po poruszeniu przewodem ładowarki, ruszył ale za chwilę znów padło połączenie. Tak więc stawiam na wadliwą ładowarkę.

Share this post


Link to post
Share on other sites
30 minut temu, marbedo napisał:

U mnie wczoraj po poruszeniu przewodem ładowarki, ruszył ale za chwilę znów padło połączenie. Tak więc stawiam na wadliwą ładowarkę.

W takim razie zgłoś sprawę do sklepu w którym zakupiłeś zegarek, domagając się np częściowej refundacji na zakup nowej ładowarki. 

Share this post


Link to post
Share on other sites

Dziś sprawdzona druga ładowarka i zegarek znajomego. Na jego i mojej ładowarce instaluje stery do jego zegarka, a do mojego nic. Wychodzi na problem z zegarkiem. Jest jakaś możliwość wymuszenia z ustawień zegarka zainstalowania sterowników? Jakieś inne pomysły?

Lekko byłem podłamany sytuacją z zegarkiem, ale że nie lubie się poddawać zaczałem jeszcze próbować coś zrobić. Na swoim laptopie win 10 64bit totalnie nie chciał nic zrobić, co mnie dziwiło bo ten system pod względem sterowników jest dużo lepszy niż win 7..no, ale wziąłem jesscze raz laptopa żony właśnie z siódemką i na początku taka sama sytuacja. Ale już w pasku systemowym zaczęło pojawiać się instalowanie sterownika, tylko że na chwilę i nie udana instalacja. Ściągnałem jeszcze raz adb 1.4.3 puściłem instalkę i dalej to samo - nieznane urządzenie. Wypiąłem i wpiąłem chyba 4 razy przystawkę i zaczęło instalować! Odblokowałem bootloader - mail w 5sek był zwrotny i zainstalowałem rom S3V3N. Połączyłem z apka i zegarek śmiga idelanie. Później wypiąłem kabel i wpiąłem jeszcze raz i wywaliło, że nieznane urządzenie, ale za chwilę ponownie i wskoczyło już Ok. Na to wygląda, że nie które modele zegarków mają problemy z komunikacją z PC i trzeba drążyć temat do skutku. Będę chciał na swoim laptopie zrobić, żeby mi się łączył, bo na razie tylko żony siódemka podołała, a małżonka zarobiła na wino 😉

Edited by butcher23
Rozwiązanie problemu

Share this post


Link to post
Share on other sites

U mnie niestety na innej ładowarce też nie chodzi. Chyba już na zawsze pozostanę na romie który mam teraz. Bo rozumiem, że np przez WIFI nie ma szans na łączenie się z zegarkiem?

Share this post


Link to post
Share on other sites

Bez połączenia z komputerem nie wgrasz nowego romu. Z tego co mówisz masz już jakiś rom zainstalowany więc udało się wcześniej połączyć z kompem, odkupiłeś od kogoś używany zegarek ?

Share this post


Link to post
Share on other sites

Zegarek mam od nowości. Wgrałem kila razy rom, wszystko było ok. Aż przestał się komunikować. Mam inną ładowarkę, ale też nie łączy się tylko ładuje. Wygląda niestety na problem z zegarkiem :/

Share this post


Link to post
Share on other sites

No niestety, chyba jednak jeśli PC nie wykrywa zegarka to tego manewru nie wykonamy :/ A w moim przypadku właśnie nie wykrywa a tylko ładuje.

Share this post


Link to post
Share on other sites
11 godzin temu, marbedo napisał:

No niestety, chyba jednak jeśli PC nie wykrywa zegarka to tego manewru nie wykonamy :/ A w moim przypadku właśnie nie wykrywa a tylko ładuje.

Ja od samego początku miałem problem z komunikacją PC i nie mogłem wgrać customa. Dwa dni siedziałem, sprawdzałem inna ładowarkę, a była to tylko i wyłącznie wina sterowników. 

Odinstaluj wszystkie od adb, wyrzuć pozostałe foldery, wyczyść rejestr np. ccleaneren, restart pc. Ściągnij najnowsze adb 1.4.3 i zainstaluj. Podłącz ładowarkę z zegarkiem. W managerze urzadzen bedziesz mial nieznane urzadzenie. Teraz zabawa z wpinaniem i wypinaniem ładowarki. Mi za 4 razem zaczęło instalować sterowniki ale wykryło Nexus Adb. Trzeba recznie zaktualizowac sterownik jako USB host - uniwersalny USB kompozyt (nie pamiętam dokładnego opisu, z głowy pisze). Wtedy zaskoczyło i nie ma już problemów. Niestety najważniejsze, że sterowniki muszą być dobrze zainstalowane i wtedy zabawa z wpinaniem ładowarki. Nie wiem od czego to zależy, bo znajomego zegarek też z chińską wersją instaluje "od strzała" i nie ma żadnych problemów. Działaj, bo sam byłem podłamany, ale zrobiłem 😉

  • Like 1

Share this post


Link to post
Share on other sites

Panowie jest postęp. Okazało się, że zegarek zostaje wykryty jeżeli wtykam go nierówno w ładowarkę. Z jednej strony niżej z drugiej wyżej. Ale nie jest to do końca ok bo wtedy wykrywa jako nieznane urządzenie ale nie ładuje, czyli sytuacja odwrotna. Niestety nijak nie mogę go zainstalować, może nie wykrywa go dobrze. Próbowałem ręcznie instalować, ale nie chce chwycić. Macie jakieś pomysły? Pod jaką nazwą dokładnie jest zainstalowany w systemie ten zegarek? Pod co go wrzucić aktualizując sterownik?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...