Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

System nie wykrywa zegarka amazfit 2


Recommended Posts

Witam, mam problem z próbą wgrania polskiej wersji językowej, a mianowicie system nie wykrywa mi zegarka. Zainstalowałem Zainstalowałem Minimal ADB & Fastboot 1.4.3  następnie chciałem sprawdzić czy adb widzi zegarek i okazał o się że nie... Próbowałem na 2 kompach i to samo... Jeden system Windows 10 drugi 7. Po podłączeniu zegarku próbowałem ręcznie aktualizować sterownik (Aktualizuj sterownik=>przeglądaj mój komputer w poszukiwaniu...=> pozwól mi wybrać z listy..=>(odhaczenie "pokaż zgodny sprzęt") i wybrałem Producent (standardowy kontroler USB) Model: Urządzenie kompozytowe USB i niestety też nie działa. Wersja zegarka 2.0.16.0 . Jeśli ktoś miał podobny problem albo wie jak go rozwiązać będę wdzięczny za informacje. 

P.s. Przepraszam jeśli nie nie ten dział. 

Link to comment
Share on other sites

  • 2 weeks later...

Nie będę tworzył nowego wątku. Więc się podepnę. Ja mam podobny problem otóż próbując odblokować zegarek podpinam

pod PC i po wpisaniu komendy adb shell reboot bootloader zegarek wchodzi w tryb fastboot ale odłącza się od komputera znika z systemu po wpisaniu kolejnej komendy ...

robię to na windowsie 7.    Wie ktoś co można z tym poradzić??

 

a.jpg

Link to comment
Share on other sites

zainstalowałem  Minimal ADB & Fastboot 1.4.3 jak administrator, zmiana komputera  była zmiana portów była a sterowniki jakie, skąd?

 

No tak jak przechodzi w fastboot znika, a w menadzerze urzadzen pojawia sie jako inne urzadzenie (Android 1.0) i sterownika nie ma.  Myślałem ze w tej paczce Minimal ADB & Fastboot 1.4.3 są sterowniki

Edited by konar55
  • Like 1
Link to comment
Share on other sites

spróbuj po podłączeniu urządzenia go usunąć z menadżera urządzeń, ewentualnie (Aktualizuj sterownik=>przeglądaj mój komputer w poszukiwaniu...=> pozwól mi wybrać z listy..=>(odhaczenie "pokaż zgodny sprzęt") i wybrałem Producent (standardowy kontroler USB) Model: Urządzenie kompozytowe USB) może to pomoże ;)

 

Link to comment
Share on other sites

  • 4 weeks later...

Witam wszystkich,

Wczoraj dotarł do mnie zegarek w wersji Chińskiej, niestety Vat mnie nie ominął.

Spędziłem całe popołudnie próbując wgrać soft polski ale niestety zatrzymałem się na samym początku bo mój komputer nie widzi podłączonego sprzętu. Niestety pozostałe komptery w domu też mają WIN 10 i sytuacja wygląda podobnie. Po wgraniu Minimal ADB & Fastboot 1.4.3. Po komendzie adb devices nic się nie pokazuje. 

Macie jakiś pomysł? Próbowałem oczywiście wszystkich podanych powyżej rozwiązań.

 

 

Link to comment
Share on other sites

Osobiście "robiłem" swój egzemplarz na Windows 10 także system sam w sobie na pewno nie jest problemem.

1. Otwórz manager urządzeń i sprawdź co się pojawia w momencie podłączenia zegarka do komputera

2. Czy zegarek w ogóle się ładuje gdy podepniesz go pod usb komputera ?

Edited by snow.leopard
Link to comment
Share on other sites

Dzięki za reakcję,

Zegarek się ładuje a w managerze teraz nie pojawia się nic a wcześniej miałem informację przy kontrolerach USB o nierozpoznanym urządzeniu (ale informacja pojawiała się po kilku minutach po podłączeniu). Próbowałem ręcznie dodać urządzenie, wyszukać sterownik itd. siedziałem całą noc i nici. Tak naprawdę szukam kogoś najlepiej ze Śląska kto odpłatnie pomógł by mi wgrać soft.

Link to comment
Share on other sites

6 godzin temu, adamproco napisał:

Wszystko to robiłem , podejrzewam , że może kabelek nie przesyła danych lub złącze zegarka. Czy ktoś na Śląsku mógłby udostępnić kabelek z dockiem?

A próbowałeś robić według tych wcześniejszych postów: 

 

W dniu 2.05.2018 o 13:33, gniotex napisał:

spróbuj po podłączeniu urządzenia go usunąć z menadżera urządzeń, ewentualnie (Aktualizuj sterownik=>przeglądaj mój komputer w poszukiwaniu...=> pozwól mi wybrać z listy..=>(odhaczenie "pokaż zgodny sprzęt") i wybrałem Producent (standardowy kontroler USB) Model: Urządzenie kompozytowe USB) może to pomoże ;)

 

ja również się namęczyłem żeby to ruszyło ale w końcu się udało, a wystarczyło wejść w folder "urządzenia i drukarki" usunąć sprzęt  ( bo po podłączeniu zegarka pojawiało się jakieś urządzenie które jest niezgodne) po wyciągnięciu wtyczki i włożeniu jej z powrotem już normalnie się zegarek pojawiał. Po restarcie kompa jeszcze też miałem problemy ale powtórzyłem zabieg i teraz śmiga bez problemu. 

A skąd w ogóle jesteś ?  

Link to comment
Share on other sites

Największy problem jest taki, że po podłączeniu nie ma żadnej reakcji komputera, więc nie ma nawet co usuwać i nie mam żadnego pola manewru, dlatego szukam kogoś aby albo podłączyć mój zegarek do innego kompa albo sprawdzić stacje dokującą i kabelek wtedy będę wiedział po której stronie jest problem. Mieszkam w Ornontowicach ale do każdego większego miasta mam 15 min więc moge podjechać w dowolne miejsce.

 

Link to comment
Share on other sites

Kurcze , na jednym z komputerów postawiłem nowiutki system WIN 10, zainstalowałem sterowniki Minimal ADB & Fastboot 1.4.3 no i niestety lipa system nic nie widzi. Jest jakaś szansa, że ktoś ze śląska użyczy mi stacje dokującą żeby ją sprawdzić?? Please.

 

Link to comment
Share on other sites

  • 3 weeks later...
W dniu 30.05.2018 o 21:18, adamproco napisał:

Kurcze , na jednym z komputerów postawiłem nowiutki system WIN 10, zainstalowałem sterowniki Minimal ADB & Fastboot 1.4.3 no i niestety lipa system nic nie widzi. Jest jakaś szansa, że ktoś ze śląska użyczy mi stacje dokującą żeby ją sprawdzić?? Please.

 

Poradziłeś sobie jakoś? Bo mam to samo. Zegarek się ląduje ale nie ma szans na połączenie. Robiłem już wszystko co tu napisane i nic. Może macie jeszcze jakieś pomysły?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept