Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

stanawagon

Amazfit 2 rom

Recommended Posts

Kurde, znów to samo. Ponownie chciałem wgrać ROM+2.0.12.1+Amazfit+Watch+2+A1609+(Everest)+CN-EN i bootloop. Podczas instalacji wyskoczył błąd w stylu - "too many links...

Edit:

Może się komuś przyda.

Miałem wersję CN 2.0.13.0, chciałem wgrać język EN albo PL więc wybrałem soft  FULL deodex 2.0.12.1. I się zaczęła jazda z zawieszką podczas bootowania, zegarek przestał być wykrywany przez kompa w trybie fastboot. Wgrałem wersję China 2.0.7.5. Tu też były problemy bo instalacja stawała z powodu niewykrywania zegarka w fastboot. Zmieniłem w końcu porty usb, ubiłem ADB i ponowna próba. Poszło!

Jednak przy próbie wgrania 2.0.13.0 CN EN deodex znów to samo. Kolejny powrót do China 2.0.7.5. Aktualizacja ota do 2.0.11.0, co ciekawe, do 2.0.12.0 już się nie udało, wyskakiwał trójkąt na zegarku z jakimś chińskim napisem (translator przetłumaczył jako "źle" :D).

Mając do czynienia z flashowaniem telefonów od kilku lat stwierdziłem, że któryś z instalatorów mógł namieszać w partycjach. Bywa czasem tak przy instalacji starszych romów na nowsze. Chłopaki wrzucili dziś świeży rom 2.3.2.7. Chwała im bo to uratowało mój zegarek. Dopiero ten rom zainstalował się poprawnie. Czyta się to chwilę a zabawa zajęła jakieś 5h.

 

Edited by Cinek

Share this post


Link to post
Share on other sites

Witam wszystkich 

Panowie mam problem zegarek jest widoczny w adb po wpisaniu komendy /adb devices/ lecz  nie jest rozpoznawany w trybie fast boot  przy próbie instalacji chińskiej wersji romu  2.0.7.5  instalator pokazuje nie rozumiały  dla mnie komunikat.

Ktoś wie co robię źle?

 

IMG_20190630_220837.jpg

Share this post


Link to post
Share on other sites

Jak nie rozpoznaje w fastboot to masz złe sterowniki, więc zapomnij ze jakaś instalacja Ci pójdzie.

Share this post


Link to post
Share on other sites

Ok dzięki że się odezwałeś. Rozejrzę się za jakimiś sterownikami i dam znać czy pomogło

 

Share this post


Link to post
Share on other sites

Tu masz poprawne sterowniki.

 

Tu masz mój skrypt do powrotu do CN lub EN.

Nie wiem co może być nie tak z tym instalatorem co dajesz link.

Jak będzie problem z moim, to wiem co w nim jest i będę mógł pomóc.

Share this post


Link to post
Share on other sites

Sterowniki do których dałeś link to te same które znalazłem😁 

Próbowałem urzyć twojego instalatora i zainstalować room US niestety jak wejdę w zegarku w tryb  fast boot poprzez przytrzymanie guzika zasilania przez 4sek instalator nie wykrywa zegarka natomiast jeśli włączę instalator w momęcie gdy zegarek podczas włączania wisi na logo amazfit wywala błąd

Screenshot_2019-07-02-17-31-08-444_com_miui.videoplayer.png

Share this post


Link to post
Share on other sites

Przy instalacji zegarek ma być normalnie uruchomiony, nie ma być w trybie fastboot.

Masz jakiegoś antywirusa na kompie  - wyłącz go.

Share this post


Link to post
Share on other sites

Wyłączyłem antywirusa i dalej to samo zamyka instalator po błędzie. Tak to wygląda jak instaluje room kaudii

1562099610788..jpg

Share this post


Link to post
Share on other sites

w przypadku tego błędu nie wgrasz już systemu przy pomocy instalatora, musisz użyć wersji instalowanej za pomocą CMD i odpowiednich komend , i oczywiście zegarek musisz wprowadzić ręcznie w fastboot bo z komendy raczej już nie pójdzie

Share this post


Link to post
Share on other sites

pomijam, że instalujesz ROM dla Stratosa, ale w jednym z wcześniejszych screenów widzę, iż zegarek jest rozpoznawany jako Pace, no chyba, że masz Stratosa na który wrzuciłeś ROM od Pace wcześniej

image.png.513dcf8b0f5b6a66a0e44ad8b12bdfae.png

Share this post


Link to post
Share on other sites

ten z XDA jest właściwym powinno wszystko śmigać, z tm że musisz ręcznie odpalić zegarek w fastboot i wówczas uruchomić plik bat lub zerknąć do niego za pomocą notatnika i pobrać z niego właściwe komendy , czyli te które są po adb shell reboot bootloader

Share this post


Link to post
Share on other sites

No właśnie nie wiem co robię nie tak bo ręcznie włączam w zegarku fast boot potem uruchamiam instalator chińskiego romu z xda i niby wykrywa zegarek instalacja rusza ale potem wywala komunikat że nie może skopiować pliku boot.img

Share this post


Link to post
Share on other sites

to edytuj plik .bat i wprowadzaj komendy ręcznie w cmd, a komendę od boot.img wprowadź jeszcze raz , kiedyś też tak miałem

Share this post


Link to post
Share on other sites
Posted (edited)

IMG_20190703_193722.thumb.jpg.31737bb8a4c8efb768fcc82a28868ab0.jpgczy coś robię źle? Pierwsze zdjęcie to zegarek po wgraniu recovery.img Drugie wszystkie komendy jakie wpisałem w cmd a trzecie to plik flash.bat edytowany w notatniku

IMG_20190703_195143.thumb.jpg.c3f46651239e1db2eea605d9da5071e6.jpgIMG_20190703_193355.thumb.jpg.d3a4d12d1652fa2b9cfb9e8b8afc32c2.jpg

Edited by Ortas88

Share this post


Link to post
Share on other sites

Noi namieszałem😥 Wgrałem Twrp i przez pomyłkę zainstalowałem rom dla pace na stratosie. Zegarek się włącza ale staje na kodzie QR do parowania go z telefonem nie działa dotyk i guziki guziki. Czy jest możliwość naprawienia zegarka jeśli botlooader jest zablokowany i nie mam roota?

Share this post


Link to post
Share on other sites

zrób próbę wgrania root-a chwilowego jak do pierwszej instalacji custom rom, jak wejdzie to jest szansa np clonerem , jak się nie uda to jak co możesz spróbować mi go podesłać, pokombinuję, kilka już postawiłem na nogi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...