Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Amazfit GTS źle działa z telefonem


Kristo
 Share

Recommended Posts

Ten smartwatch to zupełna porażka. Gdy włącze w telefonie tryb samolotowy i wyłączę - nawet jeśli to trwało kilka sekund to zegarek już nie połączy się z telefonem. Trzeba go na nowo aktywować co powoduje wymazanie wszystkich danych jak np. ilość kroków w ciągu itd. Dodatkowo zegarek nie informuje, że stracił zasięg z telefonem np. wibracją tak jak to jest w zegarkach np. samsunga i dzisiaj wyszedłem z domu bez telefonu. Gdy wróciłem po 3 godzinach zegarek już nie połączył się z telefonem. Musiałem go aktywować - co znowu oznaczało wymazanie ustawień. Więc zegarek nie spełnia nawet podstawowych funkcji. Jest beznadziejny. Czy też tak macie? Telefon oppo reno.

 

Link to comment
Share on other sites

W dniu 17.05.2020 o 20:56, Kristo napisał:

zegarek nie informuje, że stracił zasięg z telefonem np. wibracją

Wystarczy się trochę wysilić i włączyć tę opcję z poziomu aplikacji

W dniu 17.05.2020 o 20:56, Kristo napisał:

 Czy też tak macie? 

Nie tak nie mamy.

  • Like 1
Link to comment
Share on other sites

2 godziny temu, snow.leopard napisał:

Wystarczy się trochę wysilić i włączyć tę opcję z poziomu aplikacji

Nie tak nie mamy.

mam włączoną tę opcję a mimo to nie działa. Może więc nie współpracuje  poprawnie z telefonem oppo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept