Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Viomi v2 pro problem


Urbi12345
 Share

Recommended Posts

Mam problem z odkurzaczem viomi v2 pro. Dziś odkurzacz zablokował się pod komodą. Od tego czasu nie jeździ. Gdy próbuje go uruchomić porusza się skokowo po centymetrze, po chwili wyłącza się i każe usunąć wszystkie przedmioty woków. Żadnych przedmiotów nie ma wokół. Wyczyściłem szczotki, czujniki i nic nie pomaga, robiłem też reset przytrzymując przycisk home i nic. Pomocy

Link to comment
Share on other sites

  • 1 month later...
W dniu 16.05.2020 o 17:07, Urbi12345 napisał:

Mam problem z odkurzaczem viomi v2 pro. Dziś odkurzacz zablokował się pod komodą. Od tego czasu nie jeździ. Gdy próbuje go uruchomić porusza się skokowo po centymetrze, po chwili wyłącza się i każe usunąć wszystkie przedmioty woków. Żadnych przedmiotów nie ma wokół. Wyczyściłem szczotki, czujniki i nic nie pomaga, robiłem też reset przytrzymując przycisk home i nic. Pomocy

Dzien dobry czy udało się rozwiązać usterke? Niestety mam ten sam problem i nigdzie żadnej podpowiedzi jak naprawić viodmi :)

Link to comment
Share on other sites

  • 6 months later...
  • 1 month later...

Witam. Czy macie brak komunikatu np w pojemniku 2w1 o braku wody? U mnie mopuje w y powierzchnię około 25 metrów i nie ma wody w pojemniku 2w1. Powinenem mówić że nie ma wody ale nie mówi . Do tego stopnia że słychać że pompka pracuje na sucho a wtedy może się uszkodzić. Ogólnie mopuje dość dokładnie szkoda ze podaję dość mało wody. Wgrany najnowszy soft. Nie sądzę żeby ktoś był tak głupi żeby zaślepiac dysze fabrycznie w pojemnikach. Ogólnie ten robot bardzej kupiłem do mopowania i czasami sprzątania poszczególnych pokoji. Mam drugiego stara wersję vacum 1 już ponad 3 lata albo dłużej. Moim zdaniem stary robot sprzata bardzej dokładnej ma większą siłę ssaca. Niby viomi ma siłę 2100 PS. Ale jakoś tego nie widać. Gorzej radzić sobie z piaskiem niż stary vacum. Dłużej znajduje bazę. Czytałem jakie problemy występują z tym robotem. Gdybym wczesnej przeczytał chyba bym go nie kupił. Większość to pewnie wina oprogramowania. W tym samym mopowaniu podaję chyba trochę więcej wody. Ale i tak chyba za mało. Ogólnie mopuje dobrze. Ale gdby podawał więcej wody pewnie mopowal by lepiej. 

Edited by Maverick79
Link to comment
Share on other sites

Ok. A wy jak startujecie czy ruszacie z bazy jak myjecie pomieszczenia? Ja wyjezdzam z bazy ręcznie koło zlewu zkaladam mop wlewam wody naciska powrót do bazy. Późnej startuje z bazy i do niej wraca zawyczaj wyjeżdżam i wyjmuje mop wylewam wodę jak coś zostało tego samego dnia. Ale coś na zbiorniku jest napisanie że chyba nie zalecany powrót nie znm dobrze Angielskiego. Nie wiem jak nie wypuścil bym go z bazy czy by do niej wrócił czy po skończeniu zatrzymał by się w jakiśm miejscu. W aplikacji mi home coś się spiep. Jak odkurzacz stoji pokazuje że pracuje na ikonę robota. Drugi odkurzacz xiaomi mi vacum 1 pokazuje norlmalnie. Jak sprząta to sprząta jak stoji to wyświetla się miotła. Nie udało mi się tego przywrócić do normy. Ale wczesnej było ok. Podejrzewam że to wina aplikacji mi home zresztą jest jakaś nowa aktualizacja ale boję się zaktualizować. Wsumie w niczym to nie przeszkadza tylko nie wiadmo w tel kiedy jedzie a kiedy stoji gdzieś. Na zdjęciu pokazane jest ze pracuje a tak naprawdę ładuje się w bazie 

 

Screenshot_20210313-022624(1).png

Edited by Maverick79
Link to comment
Share on other sites

Godzinę temu, CiekawyŚwiata napisał:

Po skończonym odkurzaniu czy myciu odkurzacz wraca do bazy. W instrukcji chodzi o to żeby nie zostawiać mopa i zbiornika przez dłuższy czas w odkurzaczu po skończonej robocie. Bo gdybyś miał uszkodzony np zbiornik to mógłby on np. zalać stację ładująca która jest pod napięciem itp, normalnie nie powinno się stać nic złego. 

To co opisujesz odnośnie aplikacji, to tylko problemy z odświeżaniem jej spowodowane internetem lub serwerami chińskim. Odśwież dane w aplikacji ciągnąc w dół główny ekran lub wyłącz i włącz aplikację. 

Dalej to samo próbowałem wczesnej już chyba wsztkiego zamykać teraz odświeżac wyłączać odkurzacz stacje dalej to samo. Jest czasami tak że wsztko jest ok. Włączę tylko xiaomi home odkurzacz stoji i zmienia się miotła na start że jedzie a stoji w stacji.A jak odkurzacz stoji w stacji i wcisne to to jest sygnał i nic się nie dzieje. Dopiero przyciskiem strart w aplikacji wyjeżdża do wyznaczonego miejsca. Może usunąć urządzenie z aplikacji xiaomi home? Tylko czy nie skasuje się mampa ale raczej nie powinna bo to nie restet odkurzacza tyko aplikacji. Dziś jeździły 2 w różnych miejscach. Vomi pokazywał jak jechał że stoji w aplikacji. Trochę mnie to denerwuje ale innego pomysłu nie mam jak usunąć z xaoimi home i dodać na nowo jedynie. 

Screenshot_20210313-022624(1).png

Edited by Maverick79
Link to comment
Share on other sites

Wczesniej usowałalem chyba raz albo 2 razy i jakos soparowalem. Nie wiem o jakich serwerach mowisz i jak to zrobić chyba zostawię tak jak jest bo nie mam na to pomysłu. Ciekawie czy ktoś też ma podobnie. Mam inne pytanie odnośnie xiaomi vacum pierwszej generacji który nie robi mapy. Robię sprzątanie całego dumu bo poruszylem go i sksował mi mapę. Zaraz skończy i wróci do bazy. Chce go podnieść i wyczyścić. Czy znowy straci mape? Czy mam go wyłączyć i podnieść zanieść do stacji i włączyć? Nie chce znowu robić kolejnej mapy. A może jest jakaś aktualizacja już co pozwoli zapisać mape pomieszczeń do starej jedynki? Mam state pierwsze frimwere i na nim odkurzam. Inne jakoś były z nimi problemy. Może najnowsze ma możliwość zapisywania map 358.00.40.18? 

Link to comment
Share on other sites

Dawno polska ustawiłem jescze w starym xiaomi mi vacum. Wczesnej na starym miałem mindlad china albo Singapur. Myślę leży to po stronie xiaomi mi home. Pokazuje mi że jest nowsza wersja ale nie wiem czy aktualizować jak chodzi ok teraz. Ja mam teraz wersję 6.1.702 nie wiem jak działa najnowsza ale czytałem że są jakieś problemy. A co z moim pytaniem o satra wersję xiaomi mi vacum najnowsza aktualizacje i czy dali możliwość zapisywania map? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept