Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

przemekbial

Podłączenie Aqara Wireless Controller Relay

Recommended Posts

@Lector mega dzięki za obszerne wyjaśnienia.

Faktycznie troche dla uproszczenia pisałem '+' i '-' i pomieszałem 230V z 12V. Następnym razem będę się trzymał fazy i zera.

W dniu 5.02.2020 o 22:38, Lector napisał:

Wyłącz prąd ("bezpiecznikiem") rozłącz kostki tak aby zostały tylko na białych powpinaj oba kolory aby nie zrobić zwarcia. Włącz prąd i zobacz próbówką w którym z białych świeci brązowy - faza. To będzie już wiadomo który jest zasilanie a który idzie do włącznika

 

O matko faktycznie, nie wiem czemu w ogóle o tym nie pomyślałem.

Akurat w weekend też mnie nie ma, więc prędko tego nie będę podłączał, ale wgłębię się w twój opis i w razie problemów będę pisał.

W dniu 5.02.2020 o 22:38, Lector napisał:

Pamiętaj nie rób tego pod prądem !!!

Dzięki za ostrzeżenie. Tutaj sprawa jest jasna zawsze działam na wyłączonym bezpieczniku jak cokolwiek sprawdzam czy podłączam.

 

Edit.

Ok wydaje mi się, ze w miarę rozumie jak mam to podłączyć. Narysowałem roboczy schemat mam nadzieję, że jest w miarę zrozumiały. 

Za nim podłączę chciałbym, żebyś spojrzał i dał znać czy dobrze to rozumie.

12V wychodzące z zasilacz do ledów pominąłem, ponieważ jak rozumie tam nic nie ruszam.

 

 

Podłączenie modulu kuchnia.jpg

Edited by kumpel_

Share this post


Link to post
Share on other sites

@Lector chciałem się przypomnieć w kwestii podłączenia przekaźnika.

Jak będziesz miał chwilę proszę sprawdź schemat w poście, który jest wyżej.

Share this post


Link to post
Share on other sites

Sorry, ale edytowałeś posta i nie miałem podglądu iż pojawił się schemat.

Tak schemat jest poprawny.

Ale tak jak pisałem o dziwo u kolegi wcześniej Trzeba było przepiąć S1 na S2 aby działał włącznik. Bo dla mnie jest oczywiste ze S1 odpowiada za wyjście L1 a S2 za wyjście L2, ale może coś chińczykom nie pasowało i jest błędny opis.

Share this post


Link to post
Share on other sites
17 godzin temu, Lector napisał:

Sorry, ale edytowałeś posta i nie miałem podglądu iż pojawił się schemat.

Tak schemat jest poprawny.

Ale tak jak pisałem o dziwo u kolegi wcześniej Trzeba było przepiąć S1 na S2 aby działał włącznik. Bo dla mnie jest oczywiste ze S1 odpowiada za wyjście L1 a S2 za wyjście L2, ale może coś chińczykom nie pasowało i jest błędny opis.

Dzięki.

To mam jeszcze jedna prośbę, bo ten przekaźnik bede chcial wykorzytsac do sterowania dwoma źródłami światła w łazience.

Aktualnie sytuacja wyglada tak:

1464803971_azienka_swiatlo.thumb.jpg.4f4e1d1ba4951c4779f4a2c5f74ec20a.jpg

Wydaje mi sie, ze powinienem podłączyć tak(rezygnuje z przełącznika):

IMG_20200206_210004.thumb.jpg.56f15e7a45092a5d21014f62e993f842.jpg

Share this post


Link to post
Share on other sites

Tak jest ok, a przełącznik i tak możesz dodać jak będzie potrzebny.

Share this post


Link to post
Share on other sites

Witam serdecznie. Z góry dziękuję za pomoc. 😁 

Mam problem z przekaźnikiem aqara. 

Mianowicie po podłączeniu i włączeniu fizycznego przycisku na obudowie światło zostaje włączone. Ale jeżeli chce wyłączyć to niestety już nie mogę. Dodam że niebieska dioda po włączeniu światła gaśnie. 

 

15818505343621404531786254933679.jpg

Edited by Damian 220
Dodanie zdjęcia

Share this post


Link to post
Share on other sites

@Damian 220

Po pierwsze albo zrobiłeś zwarę, albo montujesz w starej instalacji - w puszce włącznika - gdzie nie masz przewodu neutralnego (nie patrz na kolor niebieski przewodu).

Po włączeniu włącznika kostka z białym przewodem L1 i brązowym N robi zwarcie dlatego pewnie na module gaśnie LED.

Powyżej masz klika poprawnych schematów.

A dla uproszenie tak pewnie wygląda Twoja instalacja:

schemat.png

 

Aby można było założyć moduł to w puszce musisz mieć cztery przewody. Dla przykładu:

poprawny.png

Share this post


Link to post
Share on other sites

@Damian 220 a to nie jest puszka pod gniazdko? Czym ty chcesz sterować? Ten biały przewód podłączony pod L1 po środku powinien mieć podłączoną np. żarówkę. Co miałeś w tej puszce zamontowane? Gniazdko czy włącznik światła?

Share this post


Link to post
Share on other sites
13 minut temu, zunio84 napisał:

@Damian 220 a to nie jest puszka pod gniazdko? Czym ty chcesz sterować? Ten biały przewód podłączony pod L1 po środku powinien mieć podłączoną np. żarówkę. Co miałeś w tej puszce zamontowane? Gniazdko czy włącznik światła?

Włącznik światła. Jak łączę kabel niebieski i brązowy wychodzące z puszki to zapalam światło w kuchni. 

Share this post


Link to post
Share on other sites

@Damian 220 to w tym przypadku nie zastosujesz Relay bo nie masz przewodu neutralnego tylko jakiś majster zrobił przedłużenie przewodu fazowego do włącznika dając 3 żyłowy kabel. Pewnie przewód ochronny nie jest do niczego podłączony i mógłbyś go wykorzystać jako neutralny ale lepszym rozwiązaniem jest zastosowanie relay w miejscu gdzie ten majster przerwał przewód fazowy i puścił kabel do puszki z włącznikiem, może masz tam puszkę ale fachowiec zaklajstrował to miejsce :) to wtedy po ptakach.

Share this post


Link to post
Share on other sites

A przy lampię masz dwa czy trzy przewody?

Może instalacja jest przygotowana pod podwójny włącznik po staremu. Można by z lampy zabrać neutralny.

Lub drugie wyjście to poszukać puszkę łączeniową to by można było na żółtozielony dać neutralny, ale szukaj wiatru w polu ;) może będzie bezpośrednią nad włącznikiem (pod sufitem).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...