Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

przemekbial

Podłączenie Aqara Wireless Controller Relay

Recommended Posts

Cześć. Posiadam ledy w kuchni i chciałbym nimi móc sterować przez aplikację mi home. Zakupiłem przełącznik. Jak to połączyć, żeby śmigało? Dodam, że ledy mogę włączyć za pośrednictwem wlącznika fizycznego. Z góry dziękuję

20191206_223627.jpg

20191206_223657.jpg

Share this post


Link to post
Share on other sites

Włącznik masz na 230V czy już na 12V?

Po zdjęciu, a przeglądam na telefonie, wydaje mi się że na 230V przez kostkę przy zasilaczu.

Więc musisz moduł zamontować zamiast tej kostki + kilka dodatkowych połączeń z kostki do zasilacza.

Na stronie produktu nie było przykładowych połączeń?

Będę w domu to mogę rozrysować.

Będzie sterowanie z aplikacji + włączników ekosystemu Xiaomi + twój stary włącznik.

Share this post


Link to post
Share on other sites

Tak to mam podłączone. Chciałbym móc sterować zarowno wlacznikim fizycznym i aplikacja. Będę wdzięczny z rozrysowanie jak magicznie wpiąć przełącznik :)

forum - oznaczenie.jpg

20191207_131329.jpg

20191206_223657.jpg

Edited by przemekbial

Share this post


Link to post
Share on other sites

Będziesz sterować tylko jednym kanałem (jeden zasilacz) więc interesują Cie L1 i S1.

Original-Mijia-Aqara-Two-way-control-mod

Ja bym to zrobił tak (oczywiście wyłącz zasilanie !!! - bezpiecznik):

  1. Od kostki bym odłączył przewód brązowy idący do włącznika (nie widzę jaki kolor przechodzi przez włącznik, ale powinno to być L czyli brąz) i podłączył do modułu do IN tam gdzie jest pętelka (patrz obrazek powyżej), pętelka zostaje również.
  2. Podłączyłbym N modułu do kostki - do tego niebiesko co został i IN (te puste) od modułu (patrz obrazek powyżej) do kostki gdzie wymontowałeś brązowy od włącznika.
  3. Brązowy przewód od włącznika - który jest podpięty pod L zasilacza pod S1 modułu.
  4. L1 łączyć z L zasilacza.

I to wszystko.

 

Share this post


Link to post
Share on other sites

No i jedziesz dalej:

polaczenie.jpg

Połączenia które masz zostają.

Niebieski dopinasz na trzeciego go kostki, brązowy dopinasz do kostki i IN puste w module (zasilanie modułu), brązowy od zasilacza do S1, oraz łączyć L1 z L zasilacza.

Share this post


Link to post
Share on other sites
28 minut temu, Lector napisał:

No i jedziesz dalej:

polaczenie.jpg

Połączenia które masz zostają.

Niebieski dopinasz na trzeciego go kostki, brązowy dopinasz do kostki i IN puste w module (zasilanie modułu), brązowy od zasilacza do S1, oraz łączyć L1 z L zasilacza.

skąd mam wziąć 3 niebieski?

Share this post


Link to post
Share on other sites

jak próbuje włączyć fizycznym, to słyszę cykniecie i nic więcej się nie dzieje. sterowanie aplikacją działa ;)

Edited by przemekbial

Share this post


Link to post
Share on other sites

To cykniecie jest z włącznika czy z modułu?

Jaki kolor wchodzi do włącznika?

wlacznik.jpg

Jak cyka moduł i masz odpaloną aplikację to któryś kanał zmienia stan?

Bo może pomyliłeś wyjścia.

Share this post


Link to post
Share on other sites

w apce podczas włączonych ledów pali się pstryczek po lewej. po włączeniu fizycznym wyłącznikiem w apce przeskakuje pstryczek z prawej strony i nic więcej. cyka moduł. należy zmienić wejścia, wyjścia?

Edited by przemekbial

Share this post


Link to post
Share on other sites

A jeszcze jedno pytanko. dzisiaj zauważyłem, że jak wyłącze ledy fizycznym wlacznikiem i potem włączę aplikacja, to gasną po około 30-40 sekundach. wtf

Share this post


Link to post
Share on other sites

A jaką posiadasz bramkę do tych modułów? Ja posiadam na rynek europejski i mogę sparować te moduły z moją bramką, sterować fizycznie oświetleniem ale z poziomu aplikacji nie mogę włączyć czy wyłączyć światła jedynie fizycznie i w aplikacji jest to rozpoznawane czyli się komunikują. Ktoś coś pomoże?

Share this post


Link to post
Share on other sites

Witam,

również potrzebuje pomocy w podłączeniu przekaźnika Aqara do ledów, które są już zamontowane w kuchni.

Poniżej zdjęcia podłączenia zasilacz do ledów i przełącznika.

Z tego co mi się wydaje (nie sprawdzałem tego żadnym miernikiem) to z zasilacza wychodzi tylko jeden przewód 12V i nie rozdziela się w ogóle, więc pewnie zasila tylko LEDY.

Z kolei nie bardzo wiem, który przewód idzie do gniazdka (zasilania 230V), a który idzie do włącznika/przełącznika. Kable są tak pochowane że nie mam za bardzo jak tego sprawdzić.

Zdjęcia nie są najbardziej wyraźne, więc opisałem przewody, które mogą być nie widoczne. Teoretycznie + to powinien być brązowy, a - to niebieski.

846239612_Ledyzasilacz.thumb.jpg.499416ba45a2c0bbe870a71fedbf11cd.jpg

Na początek mam tak naprawę podstawowy problem, który przewód będzie szedł do włącznika, a który do zasilacza. Nie wiem czy ktoś jest w stanie (może ty @Lector) wywnioskować po kablach?

Jak już bym to wiedział to będę się zastanawiał jak podłączyć ten przekaźnik.

 

Share this post


Link to post
Share on other sites

Słuchaj jeżeli nie masz próbówki, multimetra i obeznania który przewód jest który to na "chyba" to możesz popalić instalacje.. zaproś kogoś kto się na tym zna.  

Edited by Gravis

Share this post


Link to post
Share on other sites
2 godziny temu, Gravis napisał:

Słuchaj jeżeli nie masz próbówki, multimetra i obeznania który przewód jest który to na "chyba" to możesz popalić instalacje.. zaproś kogoś kto się na tym zna.  

Zgadza się faktycznie probówka moge sprawdzić gdzie jest faktycznie faza.

Natomiast dalej nie mam pomysłu jak sie zorientować, ktory kabel bedzie szedl do włącznika a ktory do gniazda/zasilania. 

Share this post


Link to post
Share on other sites

Włącznik chcesz zostawić czy nie?

Ja dziś w pracy do 21:15, może uda mi się opisać. Jutro jadę na długi weekend do Krakowa, więc będę po za kompem.

Share this post


Link to post
Share on other sites
1 minutę temu, Lector napisał:

Włącznik chcesz zostawić czy nie?

Ja dziś w pracy do 21:15, może uda mi się opisać. Jutro jadę na długi weekend do Krakowa, więc będę po za kompem.

Tak chce zostawić włącznik.

Będę wdzięczny, ale jak nie zdążysz to bede spokojnie czekał do następnego tygodnia.

Dzięki.

Share this post


Link to post
Share on other sites

Takie podstawy w prądzie zmiennym czyli tym co masz w domu 230V nie ma plusa i minusa. Jest faza (L brązowy lub czarny) i zero (N - niebieski).

Na rysunku porobiłeś tych plusów i minusów i nie wiadomo gdzie 230V a gdzie 12V (tu jest plus i minus).

Wyłącz prąd ("bezpiecznikiem") rozłącz kostki tak aby zostały tylko na białych powpinaj oba kolory aby nie zrobić zwarcia. Włącz prąd i zobacz próbówką w którym z białych świeci brązowy - faza. To będzie już wiadomo który jest zasilanie a który idzie do włącznika

Moduł podpinasz dodatkowym przewodem pod kostkę od białego zasilającego z zachowaniem IN (na module ten pusty bez pętelki) -  brązowy (faza) i N (na module) - neutralny (zero).

Drugi biały przewód od przycisku brązowy wpinasz do IN (na module tam gdzie jest pętelka - pętelka również zostaje) a niebieski do S1 lub S2 (tak aby Ci pasowało w aplikacje lewy czy prawy kanał).

Czarny przewód idzie do zasilacza i tu N - niebieski podpinasz do kostki od białego z zasilaniem, tak aby było coś na wzór litery Y - z jednej strony jest niebieski z białego przewodu gdzie jest faza, a z drugiej masz dwa niebieskie - od modułu i zasilacza .

Z czarnego przewodu brązowy (Faza na zasilacz) podpinasz pod L1 lub L2, tak aby Ci pasował kanał lewy lub prawy na aplikacji.

 

Zobacz który kanał z aplikacji zapala i czy działa włącznik. Jakby coś nie działało trzeba zamienić przewody miejscami przewód z S1 na S2 (lub odwrotnie) lub zamień L1 na L2 (lub odwrotnie). Zamień tylko eSy lub eLki nie oba kolory naraz.
Tak było wcześniej u kolegi.

Pamiętaj nie rób tego pod prądem !!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...