Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

szejdinski

Amazfit Pace - Problem przy instalacji języka polskiego

Recommended Posts

Witajcie, zakupiłem zegarek Amazfit Pace i po przywróceniu do ustawień fabrycznych wrócił do języka chińskiego (wcześniej był wgrany polski). Próbuję przywrócić język polski wg. instrukcji z internetu. Odblokowałem fastboot.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot getvar unlocked
unlocked: yes
finished. total time: 0.055s

Ale przy próbie wczytania boota dostaję taki błąd:

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot boot-cn-adb-root.img
downloading 'boot.img'...
OKAY [  0.394s]
booting...
FAILED (status read failed (Too many links))
finished. total time: 1.435s

Jaka może być tego przyczyna? Przeszukałem internet jednak nie znalazłem żadnej odpowiedzi.

 

EDIT: Znalazłem odpowiedź:

If the watch boots, then that's normal. After boot type 'adb shell' and you should see '#', meaning you have root.

 

Można usunąć.

Edited by szejdinski

Share this post


Link to post
Share on other sites

Jak  był PL, a po przywróceniu do ustawień do fabrycznych znikł. To wystraszyło użyć komendy aby go ponownie ustawić bez wgrywania ROMu.

adb shell setprop persist.sys.language en
adb shell setprop persist.sys.country PL

Lub użyć toola z mojego podpisu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...