Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Amazfit Pace - Problem przy instalacji języka polskiego


szejdinski
 Share

Recommended Posts

Witajcie, zakupiłem zegarek Amazfit Pace i po przywróceniu do ustawień fabrycznych wrócił do języka chińskiego (wcześniej był wgrany polski). Próbuję przywrócić język polski wg. instrukcji z internetu. Odblokowałem fastboot.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot getvar unlocked
unlocked: yes
finished. total time: 0.055s

Ale przy próbie wczytania boota dostaję taki błąd:

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot boot-cn-adb-root.img
downloading 'boot.img'...
OKAY [  0.394s]
booting...
FAILED (status read failed (Too many links))
finished. total time: 1.435s

Jaka może być tego przyczyna? Przeszukałem internet jednak nie znalazłem żadnej odpowiedzi.

 

EDIT: Znalazłem odpowiedź:

If the watch boots, then that's normal. After boot type 'adb shell' and you should see '#', meaning you have root.

 

Można usunąć.

Edited by szejdinski
Link to comment
Share on other sites

  • Administrator

Jak  był PL, a po przywróceniu do ustawień do fabrycznych znikł. To wystraszyło użyć komendy aby go ponownie ustawić bez wgrywania ROMu.

adb shell setprop persist.sys.language en
adb shell setprop persist.sys.country PL

Lub użyć toola z mojego podpisu.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept