Jump to content
  • Recently Browsing   1 member

rezmus

[MOD] Xiaomi Home (Mi Home)

Recommended Posts

2 godziny temu, mtolek88 napisał:

Sync nie dodał żarówek Mesh LED do Google Home. Czy Tobie udało się dodać żarówki Mesh LED do Google Home?

Czy działa Wam automatyzacja dla żarówek Mesh LED w Mi Home (mod 5.6.62)? np. włączenie tych żarówek o danej godzinie - Scheduler? 

U mnie dodał.

Rozwiazanie bedzie takie:

Zainstaluj aplikację Yeelight a w niej dodaj żarówki.

W Asystencie Google dodaj konto Yeelight używając jako loginu nr konta Mi ( to ważne bo inaczej będą ci się w asystencie dublować żarówki).

Następnie sync device i gotowe. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 godzin temu, Nowak napisał:

U mnie dodał.

Rozwiazanie bedzie takie:

Zainstaluj aplikację Yeelight a w niej dodaj żarówki.

W Asystencie Google dodaj konto Yeelight używając jako loginu nr konta Mi ( to ważne bo inaczej będą ci się w asystencie dublować żarówki).

Następnie sync device i gotowe. 

 

Dzięki za instrukcję. Zadziałało! Rzeczywiście wymagane jest połączenie z kontem Yeelight. Dzięki za pomoc ????

Share this post


Link to post
Share on other sites
8 godzin temu, Warson napisał:

Czy komuś się udało udostępnić innej osobie urządzenie? Ja wysyłam na wszystkie urządzenia i niestety zaproszenia nie dochodzą? Ktoś może pomóc? 

Tak, bez problemu zmodowana aplikacja (5.6.62) pozwoliła na udostępnienie urządzeń. W moim przypadku były to żarówki WiFi oraz żarówki Mesh z sprowane poprzez Mi Smart Home Hub (Gateway 3).

Share this post


Link to post
Share on other sites
Posted (edited)

Połączyłem wczoraj modowaną (dołączony wyświetlacz) zwykłą M365 na PRO na serwerze europejskim. Wszystko było git po pierwszym podłączeniu, ale pare godzin pozniej wyskoczyl problem jak na zalaczonym obrazku

 

Screenshot_20200312-213503.jpg

Edited by Gravis

Share this post


Link to post
Share on other sites

Była kilka postów wstecz mowa, iż czujnik temperatury nie pokazuje wartości stanu baterii a jedynie info, że jest ,,ok".

Dziś dodałem czujnik temperatury Aqara wersja Atmos. Pokazuje wartości temperatury, wilgotności, ciśnienia ale tam gdzie są dane baterii wszystkich czujników tego nie mam w zestawieniu w ogóle.

Czy ten typ tak ma, czy u mnie coś nie bangla?

Share this post


Link to post
Share on other sites
13 minut temu, Nowak napisał:

Była kilka postów wstecz mowa, iż czujnik temperatury nie pokazuje wartości stanu baterii a jedynie info, że jest ,,ok".

Dziś dodałem czujnik temperatury Aqara wersja Atmos. Pokazuje wartości temperatury, wilgotności, ciśnienia ale tam gdzie są dane baterii wszystkich czujników tego nie mam w zestawieniu w ogóle.

Czy ten typ tak ma, czy u mnie coś nie bangla?

masz tak jak wszyscy, ten czujnik nie wiedzieć czemu nie jest pokazywany, info o stanie OK dotyczyło pozostałych czujników, jeszcze inna sytuacja jest z czujnikiem Flower Care i Mi Light Sensor, które z kolei są tam pokazywane, ale bez informacji o stanie baterii

Share this post


Link to post
Share on other sites
W dniu 11.03.2020 o 14:21, rezmus napisał:

nie wiem, czy jest problem, bo nie sprawdzalem. dlatego pytalem ;) generalnie nowy hub podlacza sensory zigbee3 za pomoca specjalnego api. pytanie, czy to api jest na eu. jesli nie to moga byc problemy.

jestem po testach na eu, wygląda na to że działa poprawnie, na chwilę obecną nie stwierdziłem problemów

Share this post


Link to post
Share on other sites
6 minut temu, KristofX napisał:

masz tak jak wszyscy, ten czujnik nie wiedzieć czemu nie jest pokazywany, info o stanie OK dotyczyło pozostałych czujników, jeszcze inna sytuacja jest z czujnikiem Flower Care i Mi Light Sensor, które z kolei są tam pokazywane, ale bez informacji o stanie baterii

to jak i co jest pokazywane podaje z api chmura.

Share this post


Link to post
Share on other sites
40 minut temu, KristofX napisał:

masz tak jak wszyscy, ten czujnik nie wiedzieć czemu nie jest pokazywany, info o stanie OK dotyczyło pozostałych czujników, jeszcze inna sytuacja jest z czujnikiem Flower Care i Mi Light Sensor, które z kolei są tam pokazywane, ale bez informacji o stanie baterii

 

33 minuty temu, rezmus napisał:

to jak i co jest pokazywane podaje z api chmura.

Wszystko jasne. Będę spał spokojniej.

Share this post


Link to post
Share on other sites
Posted (edited)

Jeśli  juz jesteśmy  przy temacie czujnikow  temp. Mam podpiety  czujnik Mijia (ten okrągły ) i poza tym ze nie ma odczytu  ciśnienia  to jest z nim problem na multi hubie. Chodzi o odświeżanie.  O ile na bramce Mijia dziala bardzo dobrze i szybko pokazuje zmiany to na bramce v3 trzeba czekac sporo czasu zanim zaktualizuje temp. Po przyniesieniu z dworu do mieszkania trzeba czakac ok 15 min żeby  pokazał  realna  temp. Na V2 reaguje momentalnie. W zwiazku z tym mam pytanie czy czujnik Aqara lepiej współpracuje  z V3 jaka jest różnica  miedzy wersją  CN a EU. Chce kupic najbardziej  kompletny jak się  da z ciśnieniem  i z pokazywanie  stanu baterii. Ile czujniki Aqara maja pamięci wstecz?

Edited by piteron

Share this post


Link to post
Share on other sites
Posted (edited)

czujniki zigbee masz pokazywane w czasie rzeczywistym jak tylko sensor wysyla dane do huba. czujniki bt/ble masz w czasie rzeczywistym tylko jak masz polaczenie i zasieg bt. bez aktywnego polaczenia bt sensor wykorzystuje bramke ble do wysylania danych do chmury (co okolo 10 minut). nie ma wtedy odczytu live, tylko historyczne dane z chmury.

edit: ze mowisz o mi zigbee? plugin masz ten sam na 2 hubach (UI takie samo dla tego sensora)?

Edited by rezmus

Share this post


Link to post
Share on other sites

No to dalej w temacie ...

Mój podłączony do Mi Multi również długo się odświeża. Na dodatek info "główne" podaje inne dane niż sam czujnik. Widać na screenie. 

 

Druga rzecz to w zakładce temleratury czy wilgotności jest wykres jak to postępuje natomiast w zakładce ciśnienia nie ma nic.

Screenshot_2020-03-13-22-07-48-994_com.xiaomi.smarthome.jpg

Share this post


Link to post
Share on other sites
1 minutę temu, Nowak napisał:

No to dalej w temacie ...

Mój podłączony do Mi Multi również długo się odświeża. Na dodatek info "główne" podaje inne dane niż sam czujnik. Widać na screenie. 

 

Druga rzecz to w zakładce temleratury czy wilgotności jest wykres jak to postępuje natomiast w zakładce ciśnienia nie ma nic.

Screenshot_2020-03-13-22-07-48-994_com.xiaomi.smarthome.jpg

a ile masz czujników/urządzeń mierzących temperaturę i wilgotność? jeśli jedno to dziwne, jeśli kilka to w aplikacji jest średnia zaokrąglona do dziesiętnych, można to zmienić i wskazać skąd dane maja być pokazywane

Share this post


Link to post
Share on other sites
22 minuty temu, piteron napisał:

Jeśli  juz jesteśmy  przy temacie czujnikow  temp. Mam podpiety  czujnik Mijia (ten okrągły ) i poza tym ze nie ma odczytu  ciśnienia  to jest z nim problem na multi hubie. Chodzi o odświeżanie.  O ile na bramce Mijia dziala bardzo dobrze i szybko pokazuje zmiany to na bramce v3 trzeba czekac sporo czasu zanim zaktualizuje temp. Po przyniesieniu z dworu do mieszkania trzeba czakac ok 15 min żeby  pokazał  realna  temp. Na V2 reaguje momentalnie. W zwiazku z tym mam pytanie czy czujnik Aqara lepiej współpracuje  z V3 jaka jest różnica  miedzy wersją  CN a EU. Chce kupic najbardziej  kompletny jak się  da z ciśnieniem  i z pokazywanie  stanu baterii. Ile czujniki Aqara maja pamięci wstecz?

mój okrągły (mi ziggbee) podłączony do multi hub działa poprawnie, pokazuje i odświeża zarówno temperaturę jak i ciśnienie, stan baterii również, ale opisowo jako OK battery sufficient bez wskazania zużycia

Share this post


Link to post
Share on other sites
Posted (edited)
34 minuty temu, KristofX napisał:

a ile masz czujników/urządzeń mierzących temperaturę i wilgotność? jeśli jedno to dziwne, jeśli kilka to w aplikacji jest średnia zaokrąglona do dziesiętnych, można to zmienić i wskazać skąd dane maja być pokazywane

Mam jeden od temperatury. Dziś przyszedł, sparowałem i bawię się. Wcześniej żadnego czujnika temperatury nie miałem.

Screenshot_2020-03-13-22-51-36-286_com.xiaomi.smarthome.jpg

Screenshot_2020-03-13-22-51-46-533_com.xiaomi.smarthome.jpg

Screenshot_2020-03-13-22-51-53-514_com.xiaomi.smarthome.jpg

Edited by Nowak

Share this post


Link to post
Share on other sites
Posted (edited)

Dziękuję  Panowie za wskazówki.  Kupię  chyba Aqare. Tylko pytanie wersje  chińską czy europejską.  Te drugie  sa sporo droższe . Czy w cisnieniu da sie ustawić  jednostki  na inne czyli hPa

Edited by piteron

Share this post


Link to post
Share on other sites
31 minut temu, Nowak napisał:

Mam jeden od temperatury. Dziś przyszedł, sparowałem i bawię się. Wcześniej żadnego czujnika temperatury nie miałem.

Screenshot_2020-03-13-22-51-36-286_com.xiaomi.smarthome.jpg

Screenshot_2020-03-13-22-51-46-533_com.xiaomi.smarthome.jpg

Screenshot_2020-03-13-22-51-53-514_com.xiaomi.smarthome.jpg

ja używam go z podmienionym na stary pluginem, jest opisane w tym wątku jak to zrobić, tam dane są znacznie lepiej prezentowane

Share this post


Link to post
Share on other sites
3 minuty temu, piteron napisał:

Dziękuję  Panowie za wskazówki.  Kupię  chyba Aqare. Tylko pytanie wersje  chińską czy europejską.  Te drugie  sa sporo droższe . Czy w cisnieniu da sie ustawić  jednostki  na inne czyli hPa

sensory zigbee nie maja wersji eu/cn (pomijam gniazdka).

Share this post


Link to post
Share on other sites
3 minuty temu, piteron napisał:

Dziękuję  Panowie za wskazówki.  Kupię  chyba Aqare. Tylko pytanie wersje  chińską czy europejską.  Te drugie  sa sporo droższe . Czy w cisnieniu da sie ustawić  jednostki  na inne czyli hPa

nie mam wiedzy czym różnią się te wersje, te na eu pojawiły się niedawno, może @rezmus ma informacje

Share this post


Link to post
Share on other sites
2 minuty temu, rezmus napisał:

sensory zigbee nie maja wersji eu/cn (pomijam gniazdka).

pojawiły się na aukcjach, różnica widoczna gołym okiem to pudełka opisane w całości po angielsku bez chińskiego

Share this post


Link to post
Share on other sites
2 minuty temu, KristofX napisał:

pojawiły się na aukcjach, różnica widoczna gołym okiem to pudełka opisane w całości po angielsku bez chińskiego

Tez tak myślałem ????Ładna  doplata 20 zl za tłumaczenie 

Share this post


Link to post
Share on other sites
Posted (edited)

marketing. sensory zigbee nie maja wersji na dany region (nie liczac gniazdek z oczywistych powodow). sa wersje sensorow np mi / aqara / t1 (zigbee3), ale z punktu widzenia technicznego nie ma regionalizacji sensorow.

Edited by rezmus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...