Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

[MOD] Xiaomi Home (Mi Home)


Recommended Posts

  • Replies 5.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Jest to zmodyfikowana aplikacja, która obsługuje wszystkie urządzenia na każdym regionie (z pewnymi wyjatkami), modyfikacje automatyzacji, itp. Aktualna wersja moda vevs do pobrania na dole tej strony https://www.kapiba.ru/2017/11/mi-home.html user: (pusty) haslo: boldem na dole strony z modem (9-12 cyfr)

wszystko robicie na wlasne ryzyko dla chetnych wrzucam firmware do MJSXJ02HL/hlc6 w 2 wersjach. czyste 4.0.5_0105 i lekko zmodyfikowane, ktora umozliwia uruchomienie wlasnego kodu z karty sd podczas startu (run.sh przykladowy uruchamia telnet, user root pass ismart12). edit: dodalem downgrade do 4.0.5_0105 jesli ktos ma nowy uboot, ktory wymaga podpisanego firmware. flashowanie wyglada tak: wrzucamy demo_hlc6.bin (lub demo_hlc6_sign.bin) na karte pamieci (fat32) wylac

odbijacie sie od pierwszej linii supportu, ktora pewnie nawet nie ma pojecia o czym mowicie. poprosilem znajomego, ktory ma kontakt z ludzmi z xiaomi security center, zeby przekazal wiadomosc o awarii ble w chmurze eu. moze cos sie ruszy, zobaczymy.

Posted Images

44 minuty temu, Levy napisał:

Czy kartą Revolut opłacę subskrypcje? 

Mnie sie nie udało. Musialem przez paypala.

Swoja droga czy ktoś mial taka sytuacje, po opłaceniu subskrypcji, zarejestrowalem maila i w apce pojawiła mi sie możliwość automatycznej aktualizacji, zrobilem ja. Po kilku dniach wyskoczyło mi, ze jest nowa wersja, ale już pisze mi, ze nie mam subskrypcji. Chyba musze ponownie maila zarejestrować, mial ktos tak?

Link to post
Share on other sites
  • Developer

Szybkie pytanie, mam oczyszczacz Mi Air Purifier 3, jak miałem wszystko (42 urządzenia) skonfigurowane na serwerze CN, to fakt wszystko śmigało wolniej, problemy z wylogowywaniem i wiele innych, teraz od 2 tyg. mam na serwerze EU brak jest bolączek z serwera CN, ale ten oczyszczacz w aplikacji przestał mi pokazywać parametry temp. i wilgotności gdy wchodzę w mój dom, gdzie pokazuje mi wszystkie czujniki temperatury, wchodząc w sam oczyszczacz te parametry w nim widnieją, ktoś ma pomysł jak temu zaradzić

Link to post
Share on other sites

Mialem dokladnie ten sam problem po przenosinach z CN na PL. U mnie pomogło wylogowanie wszystkich urządzeń  z CN nastepnie wylogowalem sie z aplikacji wymusilem jej zatrzymanie, wyczyscilem pamiec i pliki. Potem  znów  sie zalogował  i wszystko bylo ok

Screenshot_2020-03-02-23-31-05.png

Link to post
Share on other sites

Drodzy forumowicze, właśnie przyszła do mnie bramka Xiaomi V3 (Zigbee 3 I BT) z Chin. Czy w celu aktualizacji firmware muszę ją podpiąć na region China, czy jest dostępny również na EU?

Przepraszam, jeżeli było to już omawiane, ale nie mogłem znaleźć :(

 

Link to post
Share on other sites

Rezmus nie orientujesz się może kiedy będzie nowy plugin do Xiaomi Mi Vaccum 1s (to jest nowsza wersja V1).

Kilka miesięcy temu miałem inne (lepsze) UI w apce, ale tylko przez krótki okres czasu. Wspomniałeś, że Roborock testuje nową wtyczkę, ale od tamtego czasu cisza :(

Wiesz coś może?

Link to post
Share on other sites

Po opłaceniu subskrypcji, zarejestrowalem maila i w apce pojawiła mi sie możliwość automatycznej aktualizacji, zrobilem ja. Po kilku dniach wyskoczyło mi, ze jest nowa wersja, ale już pisze mi, ze nie mam subskrypcji. Próbowałem zarejestrować ponownie maila, ale pisze, ze jestem juz zarejestrowany. Po zalogowaniu na stronie gdzie sie wykupuje subskrypcje pisze, ze mam subskrypcje włączona. Wyczyściłem dane aplikacji i zalogowałem sie, ale dalej nie mam automatycznej aktualizacji aplikacji?

mial ktoś tak?

nie bardzo wiem do kogo wogole pisac w tej sprawie.

Link to post
Share on other sites
  • Developer

@piteron zrobiłem tak jak piszesz od razu, niestety taki mam właśnie efekt i nie mogę się z nim uporać, ale ponowna o konfiguracja wszystkiego jest męcząca, 40 urządzeń, to pół dnia roboty, nie chcę tego przechodzić ponownie, ale dzięki za info

Edit:

Jako ciekawostka, właśnie zaktualizowałem wersję modowaną do 5.6.60 i po jej uruchomieniu wskazuje w końcu brakujące parametry

 

Screenshot_2020-03-03-16-52-48-313_com.xiaomi.smarthome.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept