Jump to content

[MOD] Xiaomi Home (Mi Home)


Recommended Posts

Godzinę temu, piteron napisał:

Panowie,czy tez od jakiś 2 tygodni macie problem z wyrzucaniem zigbee z mgl03

Zdecydowanie. Wczoraj lagi w komunikacji z bramą. Dziś w nocy PIR-y nie załączyły mi oświetlenia. Po wejściu w MiHome wszystko było Offline poza sprzętami BLE i WiFi. Restart bramki nie pomógł, teraz jest w normie - wszystko jakoś działa.

Link to post
Share on other sites
  • Replies 5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Jest to zmodyfikowana aplikacja, która obsługuje wszystkie urządzenia na każdym regionie (z pewnymi wyjatkami), modyfikacje automatyzacji, itp. Aktualna wersja moda vevs do pobrania na dole tej strony https://www.kapiba.ru/2017/11/mi-home.html user: (pusty) haslo: boldem na dole strony z modem (9-12 cyfr)

wszystko robicie na wlasne ryzyko dla chetnych wrzucam firmware do MJSXJ02HL/hlc6 w 2 wersjach. czyste 4.0.5_0105 i lekko zmodyfikowane, ktora umozliwia uruchomienie wlasnego kodu z karty sd podczas startu (run.sh przykladowy uruchamia telnet, user root pass ismart12). edit: dodalem downgrade do 4.0.5_0105 jesli ktos ma nowy uboot, ktory wymaga podpisanego firmware. flashowanie wyglada tak: wrzucamy demo_hlc6.bin (lub demo_hlc6_sign.bin) na karte pamieci (fat32) wylac

odbijacie sie od pierwszej linii supportu, ktora pewnie nawet nie ma pojecia o czym mowicie. poprosilem znajomego, ktory ma kontakt z ludzmi z xiaomi security center, zeby przekazal wiadomosc o awarii ble w chmurze eu. moze cos sie ruszy, zobaczymy.

Posted Images

U mnie od 2 tyg sa takie szopki. Nie raz wystarcza wcisniecie switcha,za innm razem restart bramki. Tak jak dzialala ona bardzo stabilnie tak teraz regularnie rono coś jest offline. A żeby było śmieszniej na 4 switche raz sa 3 offline a ze dwa dni tylko jeden. Ja swoje czujniki ruchu i zalania przeniosłem tydzień temu na bramkę Aqary i dzialaja bez problemu,na mgl03 mogło całe mieszkanie zalać i żaden się nie odezwał. @rezmus to coś u "nich" czy bramka ma już dosyć

Edited by piteron
Link to post
Share on other sites

Na starym miałem ok tzn miałem problem z powiadomieniami. Zdarzało się raz na jakiś czas jakiś offline ale nie tak jak teraz. Teraz powiadomienia są ok ale stabilność żadna. Codziennie coś. Z tego co kiedys @rezmus pisał to nie da się wrócić do starszego firmware.A skoro sie nie da to mgl03 będzie obsługiwała mesh a poczekamy na nową Aqare. W każdym bądź razie jeśli ktoś nie musi niech przemysli aktualizacje

Link to post
Share on other sites
39 minut temu, piteron napisał:

Poszukaj w tym temacie bylo juz kilka razy.Zresztą jak klikniesz w update w aplikacji to pokaże co i jak

Co do subskrypcji, już dwa razy bank blokował mi kartę z powodu opłaty do boosty..masakra jakaś, ktoś miał taki przypadek ? Bank ING

Link to post
Share on other sites
  • Developer
Godzinę temu, Nowak napisał:

@piteron  na starym 1.4.6_0012 i jak kiedyś wywalało raz na 2 tygodnie, tak od ok. 2 miesięcy nie wywaliło ani raz. Serwer EU. Coś zwalili w najnowszej wersji. Trzeba @rezmus pytać czy da radę przywrócić starszą wersję na mgl03. I potem spokojnie czekać na kolejną wersję firmware.

nie da sie chyba, ze masz dostep telnet lub polutujesz uart. nigdy nie mialem zadnego sensora offline polaczonego do mgl03 na dowolnym firmware.

Link to post
Share on other sites
Godzinę temu, piteron napisał:

Poszukaj w tym temacie bylo juz kilka razy.Zresztą jak klikniesz w update w aplikacji to pokaże co i jak

Dzięki, jakoś udało mi się przebrnąć przez rosyjską stronę, mój bank odrzuca transakcje, ale udało się opłacić 6miesieczna subskrypcję przez PayPal. Aktualizacja z poziomu apki przebiegła bez problemu 👍

Edited by maras26
Link to post
Share on other sites
15 minut temu, piteron napisał:

Moze chcesz moją..... będziesz miał codziennie😁

U mnie cały czas coś w odstępach różnych pokazuje się offline, raz włącznik aqara raz czujnik, a innym  razem inny włącznik stają się na chwilę offline..kostka aqara też niekiedy..u mnie chyba tylko te od aqary ?! Hmm może tu jest zależność. Na innym mieszkaniu przy bramce Aqary w gniazdko, nigdy nie miałem przez co najmniej rok żadnego offline..wiadomo mniej czujników i sprzętu, ale fakt mgl03 to jakiś dramat z lekka..firmware miałem stare i teraz nowsze ciągle to samo

Link to post
Share on other sites
Godzinę temu, rezmus napisał:

nie da sie chyba, ze masz dostep telnet lub polutujesz uart. nigdy nie mialem zadnego sensora offline polaczonego do mgl03 na dowolnym firmware.

@rezmus z tego co pamiętam masz swoją bramkę na CN a większość na EU. Może dlatego u Ciebie problemów nie było i nie ma a ci co mają na EU doświadczają co rusz tego typu zdarzenia. Popraw mnie jeśli się mylę.

Link to post
Share on other sites

Wczesniej bylo że na RU co weekend byly schody z offline.Teraz przyszła pora na EU. Mi wyrzuca urządzenia bardzo losowo. Raz padną same włączniki Aqara,a następnego dnia switche MI. Za każdym razem pir od Aqary. Raz pomaga wywolanie jakiejkolwiek automatyzacjj na urządzeniu za drugim razem trzeba bramkę z prądu odpiąć

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept