Jump to content
  • Recently Browsing   0 members

    No registered users viewing this page.

Recommended Posts

co do uruchamiania czas podany jest na wyrost, nie stałem z stoperem i nie sprawdzałem,  a napisałem tak by nikt się nie denerwował i nie kombinował

Share this post


Link to post
Share on other sites

Rom zainstalowany bardzo dziękuję. Ale po instalacji przyciski górny i dolny nie działają jaj dotychczas. Górny wybudza ekran ale nie nic więcej, dolny mam wrażenie że nie działa wcale. Dotyk działa bez problemu. Tak ma być, czy coś nie tak?

Share this post


Link to post
Share on other sites

Ludzie osłabienie mnie,  przecież o tych przyciskami poważnych mówi się od pół roku,  taka nowa polityka firmy 

Share this post


Link to post
Share on other sites
2 godziny temu, spaner napisał:

tylko mój zegarek miał wersję US od początku

Mój też miał US i w niczym to nie przeszkadza,  sprzętowo są takie same, @Reksio a u ciebie po instalacji jest MiHome na zegarku? 

Share this post


Link to post
Share on other sites
Posted (edited)

@spaner u mnie mi home nie jest w zestawieniu zbiorczym widgetow. Tylko zakladke wczesniej. Przesuń paluchem po ekranie na każdą zakładkę i sprawdź.

@Kaudii® jest jakiś sposób na zmianę kolejności widgetow bo chciałbym inaczej je poukładać. A w amazfit nie mogę icch poprzesuwać lub nie potrafię.

Edited by szablix

Share this post


Link to post
Share on other sites

w aplikacji ustawiasz, ale możesz tylko ustawiać kolejność aktywnych widżetów

Share this post


Link to post
Share on other sites
Teraz, Reksio napisał:

Tak u mnie jest MiHome po instalacji w zegarku. 

Dzięki za info, bo jeden z Userów ma problem i twierdzi iż na moich ostatnio wydanych Romach go nie ma u niego, stąd moje pytanie

Share this post


Link to post
Share on other sites

U mnie jest MiHome, a co aktywnych widżetów to nie można zmienić ich kolejności. Pozdrawiam. 

Share this post


Link to post
Share on other sites
7 minut temu, Kaudii® napisał:

w aplikacji ustawiasz, ale możesz tylko ustawiać kolejność aktywnych widżetów

Masz na myśli te dwa ? Które później są jako poszczególne zakładki ? 

Chodziło mi o kolejność tych zbiorczych w ostatniej zakładce. Szkoda. Bo ich ustawienie mi trochę nie pasuje.

Share this post


Link to post
Share on other sites
Posted (edited)
22 godziny temu, Kaudii® napisał:

komu jeszcze nie pokazuje się Mi Home w zegarku, ja u siebie sprawdzałem oba Romy czyli CN i US i na obu jest MI Home i działa, nikt tez inny nie zgłosił do tej pory tego problemu więc trudno powiedzieć w czym jest problem z twoim zegarkiem, a wróć może do oryginalnego CN i zobacz czy będzie

Ja też nie miałem mi home, przynajmniej nie ma tam gdzie są wszystkie widżety.

Edited by the4anoni

Share this post


Link to post
Share on other sites

Ale na tym romie czy na romie US, no i czy nie miałeś czy nadal nie masz? A jeśli już masz to napisz co zrobiłeś,  może innym pomoże ogarnąć temat 

Share this post


Link to post
Share on other sites

Witam

jak kopiuje na stonie kod w pliku instalacyjnym pojawia mi sie informacja ze podałem zly kod a a nie zdążyłem go nawet tam skopiować
 

IMG_20190526_112220.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

W której wersji romu działają przyciski po staremu?

Oczywiście bez zawieszenia po alarmie

Edited by Leszek

Share this post


Link to post
Share on other sites
Posted (edited)
W dniu 25.05.2019 o 11:10, spaner napisał:

zainstalowałem ten room jak i wersję CN, ale dalej nie pokazuje mi się aplikacja Mi Home. wydaje mi się że wszystko idzie poprawnie, zgodnie z instrukcją. jedyna różnica to taka że na końcu jak się zegarek uruchamia to trwa 4 minuty a nie 10 jak pisało w instalatorze. dlaczego tak się dzieje? 

 

 

 

 

 

 

Mam to samo Brak MiHome szukałem wszędzie i nie ma Tylko widzę,że mam stockową 2.3.10.4 mimo instalacji Stratos US_PL 2.6.0 by Kaudii

Edited by darko

Share this post


Link to post
Share on other sites
9 godzin temu, Michal1993 napisał:

Witam

jak kopiuje na stonie kod w pliku instalacyjnym pojawia mi sie informacja ze podałem zly kod a a nie zdążyłem go nawet tam skopiować
 

IMG_20190526_112220.jpg

Jakby wykrył Enter i poszedł dalej z pustym kodem.

Share this post


Link to post
Share on other sites
6 godzin temu, darko napisał:

Mam to samo Brak MiHome szukałem wszędzie i nie ma Tylko widzę,że mam stockową 2.3.10.4 mimo instalacji Stratos US_PL 2.6.0 by Kaudii

To coś poszło nie tak,  skoro nadal masz stock

Share this post


Link to post
Share on other sites
Posted (edited)
Cytat

 


         Jesli wszystko pójdzie dobrze, powinienesś zobaczyć coś takiego:

                               start_update.sh: OK
                                 update.zip: OK
                                recovery.img: OK
                             Wgrywanie recovery ...

             Zegarek uruchomi się w Recovery, obserwuj pasek postępu,
             gdy dojdzie do końca, będzie to koniec instalacji ROMu.

restarting adbd as root
============= Stratos US_PL by Kaudii Installer ===============
Sprawdzanie poprawności plików...
start_update.sh: OK
update.zip: FAILED
recovery.img: FAILED
md5sum: WARNING: 2 of 3 computed checksums did NOT match
Brakujące pliki lub uszkodzone!
adbd is already running as root

********************************************************************************

                    Usuwanie plików instlacyjnych z zegarka.


                    Usuwanie plików instlacyjnych z zegarka.

rm failed for /sdcard/rom/, No such file or directory
rm failed for /sdcard/md5s.txt, No such file or directory
rm failed for /sdcard/recovery.img, No such file or directory
rm failed for /sdcard/start_update.sh, No such file or directory
rm failed for /sdcard/update.zip, No such file or directory


                           Zadanie zostało wykonane.

                    Naciśnij Enter, aby zmienić jezyk na PL.

 

Mam cały czas to co powyżej 

Pomogło,powrót do Stratos US_PL_2.2.0_ by_Kaudii i nowa instalacja. Mi Home jest oddzielnie przed aplikacjami  na końcu 

Edited by darko

Share this post


Link to post
Share on other sites

@darko  prawdopodobnie antywirus wycina ci pliki update.zip i recovery.img  i stąd błąd ich weryfikacji, wyłącz antywirusa i sprawdź ponownie

Share this post


Link to post
Share on other sites

to jeszcze mam pytanie? czy po instalacji romu powinna się pojawić optymalizacja aplikacji i dopiero wybór języka (bo widzę że na twoich screenach tak jest)? bo u mnie po restarcie pojawia się odrazu wybór języka i potem kod QR.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...