Jump to content
  • Recently Browsing   0 members

    • No registered users viewing this page.

Nie działa godzinowy okres efektywności dla typu sceny LAN


cniedzi
 Share

Recommended Posts

Witam.

Połączyłem czujnik ruchu Mi Smart Motion Sensor z bramką Mi Smart Home Hub v3 i dodałem scenę (automatyzację), która po wykryciu ruchu włącza na 5 min. lampę Mi Smart Bedside 2. Scena ma okres efektywności cały dzień i tryb uruchomienia LAN - scena działa poprawnie. Po przestawieniu okresu efektywności na konkretny zakres godzin, scena nie aktywuje się. Logi czujki wskazują na prawidłowe działanie czujki.

Po dodaniu wysłania powiadomienia na telefon na końcu sceny, typ sceny zmienił się na Chmurę (po usunięciu wysłania powiadomienia scena wraca do typu LAN; dodanie do sceny samego opóźnienia nie powoduje zmiany typu sceny na Chmurę). Dla typu sceny typu Chmura, godzinowy okres efektywności sceny zaczął poprawnie działać.

W związku z powyższym mam 2 pytania:

1. Czy można jakoś inaczej zmienić tryb sceny na Chmurę, bez dodawania konieczności wysyłania powiadomienia na telefon?

2. Czy bramka Smart Hub nie ma w sobie zegara czasu, skoro nie działa godzinowy okres efektywności w LANie? Może da się jakoś inaczej zapewnić poprawne działanie okresu efektywności godzinowego w LANie?

Pozdrawiam

 

Edited by cniedzi
Link to comment
Share on other sites

  • Developer

przytrzymaj 10s przycisk na hubie (reset wifi), zmien na telefonie strefe czasowa na gmt+8 (chiny), sparuj huba, wylacz huba, wlacz huba, przywroc polski czas na telefonie. teraz jak zrobisz scene lan to czas efektywnosci bedzie dzialal dobrze.

  • Like 2
Link to comment
Share on other sites

43 minuty temu, rezmus napisał:

przytrzymaj 10s przycisk na hubie (reset wifi), zmien na telefonie strefe czasowa na gmt+8 (chiny), sparuj huba, wylacz huba, wlacz huba, przywroc polski czas na telefonie. teraz jak zrobisz scene lan to czas efektywnosci bedzie dzialal dobrze.

Dzięki, działa !!!

PS. to jest chore, żeby trzeba było takie cuda odczyniać, żeby produkt zadziałał, tak jak powinien działać od razu !

Link to comment
Share on other sites

5 godzin temu, piteron napisał:

Przenieś na CN i uaktualnij. Ewentualnie tak jak kolega @rezmus poradził. 

A czy da się przełączyć "na chwilę" aplikację Xiaomi Home na serwer CN, uaktualnić wszystkie urządzenia i wrócić na serwer EU? Będą działały poprawnie? 

 

Link to comment
Share on other sites

Na chwilę to pojęcie względne. Musisz urządzenia Zigbee i wifi wylogować z EU, zmienić serwer i zalogować na CN. Jak Masz parę urządzeń to będzie chwila.......jak wiecej to też chwila ale trochę dłuższa ? 

Po ponownym zalogowaniu na EU wszystkie automatyzacje będą na swoim miejscu, będą wymagały tyłko odswierzenia. Acha nazwy urządzeń wrócą do domyślnych i będzie trzeba je pogrupować do pomieszczeń 

Wiec może faktycznie szybciej i bezpieczniej będzie zalogować bramkę tak jak @rezmus radził

Edited by piteron
  • Like 1
Link to comment
Share on other sites

10 minut temu, piteron napisał:

Na chwilę to pojęcie względne. Musisz urządzenia Zigbee i wifi wylogować z EU, zmienić serwer i zalogować na CN. Jak Masz parę urządzeń to będzie chwila.......jak wiecej to też chwila ale trochę dłuższa ? 

Po ponownym zalogowaniu na EU wszystkie automatyzacje będą na swoim miejscu, będą wymagały tyłko odswierzenia. Acha nazwy urządzeń wrócą do domyślnych i będzie trzeba je pogrupować do pomieszczeń 

Wiec może faktycznie szybciej i bezpieczniej będzie zalogować bramkę tak jak @rezmus radził

Thx za info

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept