Jump to content

Search the Community

Showing results for tags 'gateway'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Xiaomi Fans Poland
    • News from the world
    • Archives
    • Chatting
    • XiaomiFans.PL
    • Rules
    • Exchange
  • Smart Home
    • Xiaomi Home
    • Yi Home
    • Supla
    • Tuya Smart / Smart Life
  • Premium watches
    • Zepp E Circle
    • Zepp E Square
    • Zepp Z Circle
  • Sport watches
    • Amazfit Pace
    • Amazfit Stratos / + (2 / 2S)
    • Amazfit Stratos 3 / 3+
    • Amazfit T-Rex
    • Amazfit T-Rex Pro
    • Amazfit Neo
  • Zegarki flagowe
    • Amazfit Verge
    • Amazfit Verge Lite
    • Amazfit Nexo
  • Fashion watches
    • Amazfit GTS
    • Amazfit GTS 2
    • Amazfit GTS 2 mini
    • Amazfit GTS 3
    • Amazfit GTS 2e
    • Amazfit GTR (47mm / 42mm / Lite)
    • Amazfit GTR 2
    • Amazfit GTR 2e
    • Amazfit GTR 3 / 3 Pro
  • Fitness watches
    • Anazfit Bip / 2
    • Amazfit Bip Lite
    • Amazfit Bip S
    • Amazfit Bip S Lite
    • Amazfit Bip U (Pop)
    • Amazfit Bip U Pro (Pop Pro)
  • Fitness wristbands
    • Amazfit X
    • Amazfit Band 5
  • Health control
    • Amazfit ZenBuds
    • Amazfit PowerBuds
    • Amazfit Smart Scale
  • Sports Gear
    • Amazfit AirRun
    • Amazfit HomeStudio
    • Clothing and shoes
  • Software
    • Smartphone applications
    • Tutorials
    • Dev help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Place


About Me

Found 7 results

  1. Cześć wszystkim, mam pytanie, czy mogę podłączyć Xiaomi Multi-mode Smart Gateway do Tuya Smart? Chcę wykorzystać bramkę Xiaomi w Smart Things a z tego co widziałem to Smart Things nie łączy się z Mi Home ale już z Tuya Smart tak. Czekam na odpowiedź i pozdrawiam.
  2. Ogólnie nakreślę sytuację od początku: Jakieś półtora roku temu kupiłem dwa czujniki temp i wilg. Xiaomi, te okrągłe z wyświetlaczem. Nie miałem bramki więc używałem tylko przez BT z telefonem w oryginalnym mi home (region polska). Jakieś pół roku temu dokupiłem kolejne dwa czujniki, tym razem te małe z kwadratowym wyświetlaczem. Wiem, że one nie działały z naszym regionem, więc zmieniłem na chiński - było OK. Ostatnio z ciekawości zmieniłem region znowu na PL i o dziwo wszystkie cztery czujniki nadal działały! Co było dla mnie szokiem. Dzisiaj do tego podłączyłem bramkę xiaomi gateway v3. No i teraz zaczynają się problemy: - kwadratowe czujniki przestały się łączyć z mi home. Jeden, pomimo obecności w aplikacji nie był w stanie pobrać danych, a drugiego nie jestem w stanie nawet sparować z aplikacją. Pokazuje błąd połączenia BT (-32), jak na załączonej grafice. - z okrągłymi czujnikami nie ma żadnych problemów. W mi home pojawiła się historia pomiarów, czego nie było przed podłączeniem bramki xiaomi gateway v3. Co ciekawe gdy próbowałem dodać czujniki jako dzieci bramki, ona nic nie pokazywała. Nie było żadnych dostępnych urządzeń do podłączenia do bramki (ale z poziomi mi home do nich miałem dostęp, do tych okrągłych). Pomyślałem, że problemem może być sama pka mi home, więc odinstalowałem ją instalując wersję "uniwersalną", o której wielokrotnie była mowa na tym forum. Efekt? - okrągłe czujniki bardzo fajnie wskoczyły jako "dzieci" bramki, ale czujników kwadratowych jak nie mogłem podłączyć tak nadal nie mogę. Podczas parowania pojawiają się na przemian dwa błędy: - Nie można uwierzytelnić kryteriów (-32) - Nie udało się połączyć urządzenia (-6) BT jak i sam telefon uruchamiany był ponownie wielokrotnie. Nie mam pojęcia jak podłączyć te kwadratowe czujniki? Może trzeba je zresetować? tak fizycznie? By zapomniały poprzednią konfigurację, w której nie było bramki?? Dodam jeszcze, choć wątpię by to miało znaczenie, że do aplikacji mi home dodany jest jeszcze Mi Wi-Fi Range Extender Pro
  3. Witam, od kilku dni testuje włączniki aqara (z przewodem neutralnym) połączone z gateway gen2. Problem polega na zwłoce przy włączaniu lub wyłączaniu świtała ze strony aplikacji (nie zawsze tak jest). Czy ktoś ma podobny problem i potrafi mi pomoc lub podpowiedzieć czemu tak się dzieje? pozdrawiam
  4. Witam, Może ktoś już się kiedyś ktoś z tym spotkał, bramka xiaomi notorycznie rozłącza się z moim wifi. Powoduje to, że nie mogę sterować m.in. lampami przy użyciu przycisków (mi wireless switch). Z poziomu aplikacji można uruchomić lampę normalnie. Natomiast przyciski, czujniki ruchu czy sensory otwarcia drzwi nie działają. Dopiero po resecie routera lub wyciągnięciu bramki z prądu i podłączeniu jej ponowie, nawiązuje połączenie z WiFi i znów przez jakiś czas wszystko działa normalnie. Dodam, że wszystkie inne urządzenia korzystające z WIFI nie tracą połączenia. Myślałem, że to wina bramki, kupiłem więc nową i z nią też występuje ten sam problem. Problem występuje może od dwóch miesięcy, wcześniej czyli przez rok, nie było z tym żadnego problemu. Macie może jakieś pomysły co może być przyczyną tego stanu rzeczy?
  5. Bardzo proszę o pomoc. Mam Aqara 1080P smart camera G2 gateway edition home security. Do G2 podłączone mam czujniki zbliżeniowe na drzwi i okna. Wybrany serwer chiny. Aplikacja Xiaomi Home. Udostępnione dla dwóch innych użytkowników. Przez ponad miesiące wszystko chodziło w miarę dobrze. Od jakiegoś czasu zaczęły się schody... Aplikacja Xiaomi Home bardzo wolno łączy się z kamerą. Alarm mogę włączyć lub wyłączyć po połączeniu się z kamerą a to trwa po kilka lub kilkanaście minut. Nie ma znaczenia czy telefon jest w domu w zasięgu wifi czy jestem poza domem. Aplikacja odpala się, ale z kamerą łączy się bardzo wolno. Czasem wskoczy 5 % ładowania i dalej nic się nie dzieje, albo nie ma postępu wcale... Czasem aplikacja wywala użytkownika i trzeba się logować od nowa, zdarza się, że chwilowo nie widzi urządzeń. Nie chce się aktualizować bieżąca wersja 5.6.46 a pokazuje najnowszą wersję 5.6.50 ( z poziomu aplikacji nie chce zrobić aktualizacji). Jak już się połączy to wszystko działa, alarm, czujnik ruchu w kamerze, czujniki na drzwi i okna.Widzę na telefonie obraz z kamery, mogę mówić przez głośnik. Mogę włączyć i wyłączyć alarm. Problem z łączeniem bo trwa to nieraz 10-15 min... Proszę o pomoc, co w tej sytuacji mogę zrobić aby to wszystko działało sprawnie i szybko. Jestem laikiem w takich sprawach. Udało mi się to wszystko podłączyć i sparować. Przez jakiś czas było fajnie. Teraz najchętniej bym to wywalił do śmieci...
  6. Witam, w ostatnim czasie kupiłem 4 włączniki podtynkowe Aqara i bramkę Xiaomi wraz z czujnikami wersja EU. Niestety w żaden sposób nie da się tego sparować (prócz Mod) i tu proszę o radę co kupić. Dodam, ze posiadam jeszcze odkurzacz gen1, kamerę 360. Z czasem chce dokupić jeszcze kilka włączników i czujników temp. Myślałem o Xiaomi gateway v3 CNN(ponoć najlepszy na iOS)????
  7. Czy ktoś ma może jakieś szersze rozeznanie o zasadzie działania scen LAN i Cloud w aplikacji Mi Home? W sensie sama zasada wydaje się jasna: 1. Sceny LAN są skonfigurowane w pamięci Gatewaya i powinny działać lokalnie, niezależnie od podłączenia do internetu 2. Sceny Cloud znajdują się na serwerze Xiaomi i działają wtedy, kiedy mamy podłączenie do internetu. Niestety ten parametr w aplikacji ustawia się sam i nie ma możliwości zmiany, ba - potrafi się również zmienić w czasie. W którymś wątku było zaznaczone, że sceny w wykorzystaniem czasu od razu zapisywane są jako Cloud (wydaje się jasne - łączymy się z serwerem, żeby pobrać czas), a pozostałe domyślnie na LAN. Ale zauważyłem, że w mojej aplikacji wszystkie sceny po jakimś czasie (nawet jeśli nie korzystają z czasu i są inicjalnie zapisane jako LAN), przechodzą na Cloud. A mi wręcz zależałoby, żeby niektóre rzeczy działały również offline, bez dostępu do internetu. Dodatkowo zauważyłem również problemy w działaniu (chyba związane z LAN i Cloud), co jest dla mnie dość frustrujące. Przykładowo, konfiguruję dwie sceny: scena 1: włącz gniazdko jak temperatura spadnie poniżej 18 stopni scena 2: wyłącz gniazdko jak temperatura wzrośnie powyżej 19 stopni obie sceny zapisują się jako LAN. Dodatkowo innymi scenami włączam lub wyłączam obie powyżej. Zdarza mi się zaobserwować takie działanie po jakimś czasie, że jedna z tych scen (scena 2) ustawia się na Cloud a druga (scena 1) na LAN i ta scena LAN potrafi włączyć gniazdko, nawet jeśli sama scena jest wyłączona - co w tym przypadku odpala mi jeden z kaloryferów, mimo iż ogrzewanie powinno być wyłączone (wszystkie sceny związane z ogrzewaniem są off). Mimo, iż cały system działa bardzo fajnie, szybko i raczej bez problemów - od czasu do czasu pojawiają mi się takie krzaki, które są dość kłopotliwe i psują całościowe wrażenia. To o czym pisałem widać na załączonym screenie. Scena 'wyłącz ogrzewanie' wyłącza m.in. scenę 'salon dzien on', która mimo to parę minut później się uruchamia wyzwalana czujnikiem temperatury (w międzyczasie sprawdziłem, że scena w aplikacji faktycznie jest wyłączona).
×
×
  • Create New...

 

adblock-th.png

 

 

 

Our forum lives up to the advertisements displayed.
To browse the content of our forum, please disable AdBlock.

 

 

I accept