Jump to content

lshadow

Fan
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Pobawiłem się trochę czujnikiem ruchu natomiast nie do końca rozumiem jego działanie. Wygląda na to że czujnik po wykryciu ruchu ma wbudowane jakieś opóźnienie przez które nic nie wykrywa. Wie ktoś może jak to działa?
  2. Dziękuję Rezmus za pomoc dawno się tak nie namęczyłem ze sprzętem ale się udało. Krótkie podsumowanie jakby ktoś miał ten sam problem. Jedyna opcja żeby dało się tego używać to zrobienie sieci vpn i podłączenie się z innego kraju przez aqara app. Wtedy trzeba zaktualizować firmware z wersji 1.2.26 w moim przypadku do najnowszej 1.6.7. Po aktualizacji firmware działa normalnie z mi home. Największy problem jest z tym vpn-em bo nie wystarczy zainstalować sobie apke z vpn na telefonie i się do niego połączyć bo standardowy routing działa tak że urządzenia podłączone do telefonu łączącego się przez vpn idą zwykłym nieszyfrowanym łączem. Na laptopie też nie działalo trzeba byłoby wpisywać tabele routingu ręcznie. Ja musiałem skonfigurować router do działania przez vpn.
  3. wielkie dzięki za informację to wiele wyjaśnia. Zastanawia mnie tylko czy po aktualizacji firmware-u będzie wszystko działało normalnie czy będę dalej musiał kombinować z VPN-em. I tak przy okazji gdzie mogę znaleźć ten mod do mi home app na androida?
  4. Hub mam z chińską wtyczką i używam androida. Widzę dodatkową sieć wi-fi po podłączeniu gatewaya ale nazywa się aqara Hub-D296. Mogę się z nią połączyć ale wtedy w mi home też nie mogę znaleźć huba.
  5. Kupiłem niedawno Aqara hub z kilkoma akcesoriami z Aliexpresu i za nic nie mogę się do niego podłączyć. Wiem że to jest częsty problem ale przeczytałem już sporo o rozwiązaniach i nic mi nie działa. Zacząłem od zainstalowania aqara home ale od razu dostałem informację że dla ludzi z poza Chin jest inna aplikacja. Stwierdziłem że skoro mam się przełączyć na mi home to nie ma problemu i tak już ją miałem bo mam odkurzacz of Xiaomi. Aplikację ściągnąłem z gogle play-a (wersja 5.6.13) zmieniłem lokalizację na Mainland China ale nie mogę znaleźć Aqara hub-a. Próbowałem na dwóch różnych routerach, dwóch różnych komórkach ale nic nie działa. Hub po resecie błyska na żółto i coś tam gada po Chińsku na początku mimo to nie mogę go znaleźć ani automatycznym szukaniem ani manualnym. Zaktualizowałem też mi home do nowszej wersji też nie pomogło która jest chyba dostępna dla Chin (wersja 5.6.19). Macie pomysł jak się do tego podłączyć bo już cierpliwość mi się kończy.
×
×
  • Create New...