Jump to content

sansai

Fan
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Dzwoniłem i trzeba odesłać komplet, a więc zmienić soft, i zablokować bootloader
  2. Witam. Spotkał się ktoś z uszkodzeniem tej stacji? Moja w sumie 2 razy naładowała zegarek + kilka podłączeń do odblokowania bootloadera i wgrania softu. W tej chwili widać że styki od transmisji działają a brak napięcia ładowania. Zegarek i stacja nowe - kupione w PL. Co tam mogło się wysypać, czy da się rozebrać bez zniszczenia?
  3. Kolejne podłączenie i niestety zegarek przestał się wykrywać w systemie, myślę wina sterowników instaluję, wciąż nic. Okazało się że brak mu ładowania- sprawdzone na kilku kablach USB i nic.Podłączany pod kompa i ładowarkę nic nie pomaga Ma ktoś jakiś pomysł bo zegarek nowy z X-komu a bootloader odblokowany i Root wgrał się przy próbie wgrania nowego softu więc gwarancja chyba odpada OK. Udało się rozwiązać problem Padnięta była stacja ładująca, czy jak to nazwać. Na koncie ma tylko 2 ładowania a już nie działa. Na szczęście miałem od kogo pożyczyć. Przy okazji wrzuciłem WOS. Faktycznie poszło bez problemu. Po prostu część instalacji idzie przez Fastboot a część przez ADB. Dzięki za pomoc i sofcik PL
  4. tylko po tym komunikacie jest reboot i uruchamia się normalnie, jak wymuszę przez ADB fastboota to niby zaczyna wysyłać pliki do zegarka ale przez godzinę nic się nie dzieje - cały czas wysyłanie plików i nic więcej
  5. Witam W trakcie wgrywania wywaliło błąd "too many links", ponownie wygenerowałem link, wkleiłem i poszło, ale zegarek się zresetował i uruchomił system. Wymusiłem tryb fastboot i niby poszło ale już wisi ponad pół godziny na "kopiowanie plików do zegarka i nic się nie dzieje. Co dalej robić odłączać? Resetować? Czekać? Zaryzykowałem zrobiłem restart po czym ten sam problem: FAILED (status read failed (Too many links)) Reboot samoczynny i zegarek się uruchamia
×
×
  • Create New...