Jump to content

humanitas

Fan
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. A ja miałem zastrzeżenia do GPSa. W aktywności 'rower' po zgubieniu sygnału (po przejeździe pod wiaduktem kolejowym lub mostem) bardzo długo na powrót łapał fixa. A w aktywności 'biegi przełajowe' po 47-55 km GPS się zawieszał i przestawał rejestrować ślad trasy (choć dalej zliczał dystans i przewyższenia, czy dobrze trudno stwierdzić). Poza tym było ok (dokładność lepsza niż w Garminie FR 735 i Polarze V400). Co do tłumaczenia mam zastrzeżenia do jednej pozycji. W aktywnościach ktoś 'biegi przełajowe' przetłumaczył jako 'trasa biegu'. Niefart. Nowy ROM zaktualizowany wczoraj. Testuję EDIT: GPS bardzo ładnie i szybko łapie fixa po zgubieniu sygnału.
  2. Instalacja zakończona sukcesem. Świetna robota @Kaudii. Dziękuję!
  3. W tym przypadku tak. Ponad trzydzieści godzin biegu, możliwość ładowania tylko na przepaku. Oczywiście mogłem nie ładować ze świadomością, że może bateria nie wytrzymać i na końcówce polecę bez działającego zegarka (tragedii by nie było ;) ). Więc zdecydowałem się na doładowanie baterii a tu takie coś. Dlatego pytam, może ktoś też tak miał i to jest norma?
  4. Cześć! Stratosa mam od niedawana i choć bardzo go polubiłem, czasami mnie zaskakuje. Pytanie do forumowiczów jako bardziej "obytych" z zegarkiem. Taka sytuacja: podczas aktywności (bieg) wszystko wydaje się być ok, ale nadchodzi czas kiedy bateria ma mniej 40% a do końca jeszcze daleko. Podczas podłączenia stacji dokującej ekran "wyzerował się", wszystkie wartości zero (oczywiście w tle, jak później sprawdziłem zapisywał ślad GPS normalnie). Po odłączeniu stacji dokującej pokazywało o 5 km więcej, tak jakby samoistnie dodał sam od siebie odległość. Czy ktoś z kolegów też tak miał?
  5. Brak paska postępu. "Sukces" oznajmił instalator. EDIT: Po zmianie portu instalacja przebiegła prawidłowo. Przepraszam za posta.
  6. Witajcie! Koledzy uświadomcie mnie co robię źle. Mam ROM 2.3.5.0 Próba wgrania ROMu EU-PL by @Kaudii zakończyła się sukcesem/porażką. Sukcesem, bo cały proces wgrania i instalacji przeszedł idealnie. Porażką, bo po restarcie wciąż mam ten sam stockowy ROM 2.3.5.0 Dlaczego?
×
×
  • Create New...